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Welcome!  OmbudsManager™ Case Management and Tracking system is an 
important piece of Synergy's integrated suite of social service software 
products. 

OmbudsManager provides powerful case management automation and is 
fully integrated with Synergy's client and case management software 
systems. 

The topics found in this documentation are meant to give you important 
information regarding OmbudsManager along with step-by-step procedures.  
Getting Started (on page 7) contains a general overview of using 
OmbudsManager. Information about data entry and day-to-day tasks can be 
found in Using OmbudsManager (on page 19).  If you need to setup 
OmbudsManager after an install or do other administrative tasks, you will 
want to read parts of Administering OmbudsManager (on page 95). 

 
 

Typographical Conventions 
Before you start using this guide, it is important to understand the terms and 
typographical conventions used in the documentation. 

For more information on specialized terms used in the documentation, see the 
Glossary at the end of this document. 

The following kinds of formatting in the text identify special information. 

Formatting convention Type of Information 

Triangular Bullet () Step-by-step procedures. You can follow these 
instructions to complete a specific task. 

Special Bold Items you must select, such as menu options, 
command buttons, or items in a list. 

Emphasis Use to emphasize the importance of a point or for 
variable expressions such as parameters. 

CAPITALS Names of keys on the keyboard. For example, 
SHIFT, CTRL, or ALT. 

Introduction 
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Formatting convention Type of Information 

KEY+KEY Key combinations for which the user must press and 
hold down one key and then press another, for 
example, CTRL+P, or ALT+F4. 
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Welcome!  We hope to make learning to use OmbudsManager as painless as 
possible.  Getting Started shows you how to start and exit OmbudsManager, 
as well as how to change your password and customize the screen.   If you 
are comfortable in general with Windows®  then you may want to skip 
directly to Using OmbudsManager (on page 19), as much of the information 
in Getting Started will seem familiar to you.  If you are not comfortable with 
Windows then use Getting Started to acquaint your self with the 
OmbudsManager work environment. 
 

Starting OmbudsManager 
After OmbudsManager has been successfully installed, a folder called 
OmbudsManager will appear under the Programs folder. 

 To start OmbudsManager 

1 Click Start from the Task Bar in Windows®. 

2 Select Programs, and then the folder called OmbudsManager. 

-OR- In Windows XP, Select All Programs and then the folder called 
OmbudsManager. 

3 Select the OmbudsManager icon.  

4 When prompted, enter in the User ID (username) and Password.  Ask 
your System Administrator if you do not know your user ID and 
password.  

 
5 Select a new Program if necessary.  Otherwise, leave the default shown. 

Getting Started 
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6 Click OK. 
 

Using a Different Database 
You or your organization may need to keep more than one OmbudsManager 
database file.  Use this procedure to log into a database other than the default. 

 To log into a different database 

1 Start OmbudsManager (see "Starting OmbudsManager" on page 7). 

2 At the Login screen, enter your current User ID (username) and 
Password. 

 
3 Click the Advanced>> button to display the Database, New Password, 

and Verify Change fields. 

4 Use the Database pull down to select a different database file.  Click on 
the Browse (...) button if you do not see the file you need.  Navigate to the 
correct file, highlight it, and click Open.    

5 Click OK  to log into the database. 
 

Changing Your Password 
Each individual user can change their own password when logging in.   If 
someone has forgotten their password, a username with access to the 
Staff/Users area in System Admin can reset their password.  See Resetting 
User Passwords (on page 103) for more information. 

 To change a username's password 

1 Start OmbudsManager (see "Starting OmbudsManager" on page 7). 
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2 At the Login screen, enter your current User ID (username) and 
Password. 

 
3 Click the Advanced>> button to display the Database, New Password, 

and Verify Change fields. 

4 Enter the new password in New Password and then retype it in Verify 
Change. 

5 Click OK when finished. 

 

 
 

Exiting OmbudsManager 

 To exit from OmbudsManager 

1 From the File menu, choose Exit. 

--------------------------------  OR ---------------------------------- 

1 Click the Exit icon  on the toolbar.  

--------------------------------  OR ---------------------------------- 

1 ALT+F4 
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Using the Keyboard 
OmbudsManager offers keyboard access to important functions and screens.  
Using the mouse will help you initially learn the program, but for fastest data 
entry, use the keyboard as much as possible. 

Moving Between Fields 

The TAB key moves you to the next field.  SHIFT+TAB moves you to the 
previous field. 

Typing in a Pull Down Menu 

Many OmbudsManager fields, such as Town and State, contain pull down 
menus.  Type in the first few letters of an item once you reach the pull down 
menu. The program will jump down to the appropriate section of the list. 

Accelerator Keys 

All menus and option buttons in OmbudsManager have labels with one letter 
underlined. If the ALT key is pressed in combination with the underlined 
letter, the effect is the same as clicking on the menu or button with the 
mouse. For example, the File menu can be opened by holding down the ALT 
key while typing an "F."   Use ESC for the Cancel and Close buttons.  

Shortcut Keys 

Some frequently used menu options have shortcut keys, which are displayed 
to the right of the option. These shortcut keys can be used to access a 
function without having to open a menu. For instance, under the File menu, 
the Print option shows the shortcut key "CTRL+P."  To use print, hold down 
the CTRL key while pressing  "P."  

 Table of Shortcut Keys 

Access Program Area Key 

Activities (Program Activities) F5 

Cases F2 

Complainants F9 

Facilities F7 

Facility Owners F11 

Perpetrators F10 
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Program Activities F5 

Referrals F3 

Reports F6 

Residents F8 

Tasks/Pending Tasks F4 

 

Create New Key Combination 

Activities (Program Activities) CTRL+O 

Case CTRL+N 

Complainants CTRL+I 

Facility CTRL+J 

Program Activity CTRL+O 

Referral CTRL+R 

Resident CTRL+L 

 

Edit Highlighted Record Key Combination 

Activity (Program Activity) CTRL+F5 

Case CTRL+F2 

Complainant CTRL+F9 

Facility CTRL+F7 

Facility Owner CTRL+F11 

Perpetrator CTRL+F10 

Program Activity CTRL+F5 

Referral CTRL+F3 

Resident CTRL+F8 

Task/Pending Task CTRL+F4 

 

Miscellaneous Key Combination 

Contact History (activities access in Facilities area) CTRL+H 

Exit the Program ALT+F4 
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OmbudsManager's Work Screens 
OmbudsManager's Work Screens describe the program's work environment.  
In addition, you can learn how to use and customize the List Screens found 
throughout the program. 
 

Menus 
OmbudsManager menus are located directly below the OmbudsManager title 
bar.  These menus give you access to program functions and data.  These 
menus, File, View, System, and Help will be referred to throughout the 
documentation.   Other menus, such as Cases, Facilities, Residents, 
Complainants, Perpetrators, and Owners, appear as you access different 
areas of the program.  

 

Toolbars 
OmbudsManager contains many contextual toolbars that typically appear 
below the menu title bar.  They allow you to easily perform functions without 
needing to use pull-down menus.   

The toolbars that appear depend on the screen open in OmbudsManager.  If 
you would like further clarification about an icon on a toolbar, hover your 
mouse over the icon.  After a few seconds, a label will appear that may have 
more information about the function of the icon.   
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Panes and Splitter Bars 

Panes and Subpanes 

Panes are regions inside a work screen  that you can resize. OmbudsManager 
typically displays two panes - a Navigation Pane and Work Pane.   

When you access an area of OmbudsManager, the Navigation Pane displays 
on the left hand side.  The Navigation pane allows you to access additional 
information or data entry screens.  Typically, the Navigation pane displays up 
and down arrows to allow you to scroll through more choices.  

The Work Pane displays the area you have accessed in OmbudsManager.  
The Work pane may divide into additional subpanes depending on the 
context. 

You can make any pane smaller or wider using splitter bars.  

Splitter bars 

The OmbudsManager screen has a vertical grey line or splitter bar dividing 
the screen into the Navigation and Work panes. Moving the mouse over this 
bar causes the mouse cursor to turn into a double arrow. While the double 
arrow is visible, clicking on the mouse button and holding the button down 
can "drag" the splitter bar left and right as the mouse is moved.  

 

List Screens 
The Work pane displays cases and other types of records in lists or List 
Screens.  List Screens, also known as grids, contain several records in a list, 
similar to a spreadsheet.  Each row contains one record.  Columns divide 
each row, listing key information about each record. To see the details of a 
record, double click on the row of the entry.   

Filtering List Screens 

The Cases and Facilities list screens in OmbudsManager allow you to apply 
filters.   A Filter forces the list screen to display only records that match 
conditions that you have set.  

Sorting Information 
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List screens also allow you to sort information.  You can sort information by 
the column headings. Click once on the appropriate column heading.  The 
data will sort itself by the data that appears in the column.  It will sort by 
ascending order by default. Click one more time on the same column heading 
to sort the information in descending order.  You can't sort on every column, 
but you can sort on most of the columns. 

Customizing List Screens 

You can set the colors and font of list screens.  Changing List Screen Colors 
and Fonts (on page 16) has more details about changing colors from the 
default.  OmbudsManager also gives you options to customize the columns 
of list screens - see Formatting Columns (on page 14) for more information. 

 

 
 

Formatting Columns 
OmbudsManager allows you to format the list screens that appear throughout 
the program.   You can change the size and number of columns in view, the 
sort order of the data, and the order of the columns themselves. 

 To adjust column widths 

1 Hover the mouse over the right border of a column heading. 

2 When the pointer becomes a double-headed arrow, click and hold down 
the mouse button. 

3 Drag the column border to the left or right.  

4 Let go of the mouse button. 

 

 To adjust the column to fit the column contents 

5 Double-click the right border of the column heading. 
 

Add or Remove Columns from View 

 To add or remove a column from a list screen 

1 In the list screen, right click (or left click with a left handed mouse). 

2 In the menu that appears, select Format Columns.  

-OR- From the View menu, choose Current View, then Format Columns. 



 

 Getting Started 15 
 

3 In the Format Columns screen, highlight the column you wish to have 
appear in the Available Columns box.  If you wish to remove columns 
from view, highlight one or more columns in the Current Columns box. 

 
4 Click on the right arrow if you are adding a column.  Click on the left 

arrow if you are removing a column.  The double arrows will add (right)  
or remove (left) all columns. 

5 Click OK.  
 

Changing the Column Order 

 To change the column order as it appears in a list screen 

1 In a list screen, click on the title of a column you need to move.  Hold the 
mouse button down. 

2 Move the mouse left or right as needed.  A grey line will appear, showing 
you where the column will appear. 

3 Let go of the mouse button.  The column should appear in the new 
location.   

------------------------------- OR -------------------------------  

1 In the list screen, click using the alternate mouse button (right-click.) 

2 In the menu that appears, select Format Columns.   

-OR- From the View menu, choose Current View, then Format Columns. 

3 In the Format Columns screen, highlight the column you wish to move in 
the Current Columns box.   

4 Click the Up or Down buttons as needed.  The top of the list by default 
corresponds to the left side of the screen. 

5 Click OK.  
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Changing List Screen Sort Order 

You can easily change the order of the data that appears on a list screen. 

 To change the sorting of a list screen 

1 Click once on the appropriate column heading.  Ex: ID, Name.  The data 
will sort itself by the data that appears in the column.  It will sort in 
ascending order. 

2 Click one more time on the same column heading to sort the information 
in descending order. 

 

Changing List Screen Colors and Fonts 
You can change the color and font displayed in OmbudsManager list screens.  
Cases, Program Activities, Pending Tasks, Reports, and many other areas 
contain list screens. 

List screen fonts and colors are stored with the username you use to log into 
Windows.  In a typical setup, this means that changing  the font and colors 
will change the OmbudsManager settings just for your computer or just your 
Windows log on. 

 To change the default list screen colors 

1 From the System menu, select Preferences.   

2 To change a list screen font, highlight Font under the Grid Appearance 
heading. 

 
3 Click on the Browse (...) button that appears.  

4 Select a new font type, style, and size.  Click OK. 
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5 To change list screen row colors, highlight Odd Row Color under Grid 
Appearance. 

6 Click on the Browse (...) button that appears.  

7 Highlight a new color and click OK. 

8 Highlight Even Row Color under Grid Appearance. 

9 Click on the Browse (...) button that appears.  

10 Highlight a new color and click OK. 

11 When finished, click OK. 
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Using OmbudsManager describes how to use the two major subsystems of 
OmbudsManager: Cases and Activities.  Cases allow you to enter and track 
all relevant information to a case, including individual complaints and the 
people involved.  Activities manage referrals (see "Creating Referrals" on 
page 51) made to clients, contacts with facilities, and other current and 
upcoming work surrounding a case.   The program divides activities into 
major categories: referrals, facilities contacts, and program activities.  You 
can access all type of activities though the Program Activities (on page 57) 
screen. 

The last section of Using OmbudsManager details how to run Reports (on 
page 63).  OmbudsManager includes several reports that cover cases, 
activities, and facilities reporting and management.   
 

Using OmbudsManager 
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User Summary 
The User Summary screen highlights important case assignments and activity 
information for a user.   OmbudsManager displays this screen when you first 
log into the program.  You access the User Summary at any time by clicking 
Summary in the Main section of the Navigation pane. 

The User Summary screen is organized under the following headings: Cases, 
Referrals, Pending Tasks, and Program Activities.  You can see open 
assigned cases and cases for due for review under Cases.  Referrals display 
consultations completed by the user.  Pending Tasks shows a list of 
incomplete activities assigned to the user.  The Program Activities heading 
lists recently completed activities. 

 

All of the headings are hyperlinks, that is, they act like a link in a web page.  
After placing your mouse over the heading and clicking, OmbudsManager 
will bring you to the appropriate area of the OmbudsManager.  You can also 
access reports by clicking on the Reports heading in the upper right hand 
corner. 

The summary screen is read-only - you cannot enter information on this 
screen. Instead, use the Navigation pane to the left or the hyperlinks to access 
the data entry portions of the program. 
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Entering Cases 
Case management is the core of OmbudsManager.  The case data entry 
screen has many powerful functions, including the ability to record multiple 
complaints (on page 29), log journal entries (on page 35),  and schedule case 
review dates.  Through cases you can also create and edit the Facilities (on 
page 71), Resident (see "Residents" on page 85), and Complainant (see 
"Complainants" on page 89) files associated with each case.   
 

Searching Cases 
The Cases list screen in OmbudsManager can display a large number of 
records.  Instead of scrolling through a long list, use Find.   Find allows you 
to search for a type of record based on one or more criteria.    

 To find a specific case record 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Click Find on the toolbar.  

-OR- Select Find Cases from the Cases menu. -OR- CTRL-F 

3 Use the pull down menus or enter information to search for a particular 
case.  You can search in Title (contains), Complainant, Resident, Facility, 
Contains Complaint, Status, and Journal entries. If you enter information 
into more than one field, OmbudsManager will search only for cases that 
meet all of the indicated criteria. 
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4 Click Search. 

5 The list of cases meeting the criteria you set will appear below the Search 
Results title.   

6 Double click a case file to open it or select the correct case file and click 
OK.   

 

Filtering Cases 
You filter or limit the case list screen by any combination of the following 
fields: Case prefix list, Title like, Assigned to, Complainant, Resident, 
Facility, Facility District, and/or Facility Counties. 

If you need to remove an existing case list filter, click on Filter on the toolbar.  
Click Clear All and then OK. 

 To filter the case view  

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 
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2 Click Filter on the toolbar. 

-OR- Select Filter from the Cases menu. 

3 Select the criteria you would like to filter on.  If you enter more than one 
criteria, the filter will only select cases that meet all of the criteria.  If you 
want to remove all criteria, click Clear All. 

 
4 Click OK. 

5 If no case files meet the filter criteria, you will be notified. Otherwise 
Filter Case View screen will close and the Case list screen will display 
only the case records that meet all the criteria you entered. 
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Creating a New Case 
When you create a new case, OmbudsManager displays a Case Quick Entry 
screen where you enter important information.  The screen does not reappear 
when you go back later to edit the case.   

Most of the data entered on these screens comes from pull down menus.  You 
can create new Complainant, Facilities, and Residents as needed right from 
the Case Quick Entry screen.  Manage Complainant Roles (on page 125) and 
OmbudsMan/Staff (see "Adding New Usernames" on page 101) choices in 
the System Admin section of OmbudsManager.  

 To enter a new case 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Click New Case on the toolbar. 

-OR- Right click and select New Case. -OR- From the Cases menu, select 
New Case. -OR-CTRL+N  

3 Check the Case Number Prefix and Case # as needed.  OmbudsManager 
will combine the Prefix and the Case # to create the case number for the 
the record.  The default case prefix is a combination of the Program ID 
and the current year.  You can change this default case prefix at any time 
to fall in line with your current program’s fiscal year and numbering 
system.  Once a case is saved in the database, the case prefix and number 
cannot be modified. 

 

Case numbering is 
assigned based upon the 
combination of the Case 
Prefix and the highest 
current Case Number for 
that prefix in the system.  
Check with your program 
manager before modifying 
the case prefix.  Once a 
case is saved in the 
database, the case prefix 
and number cannot be 
modified. 
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4 Enter a Reference Title for the Case, Intake Date, Intake Initials, and 
Review Date. 

5 Select an Ombudsman/Staff member to handle the case.   

6 Select or enter a Complainant and select a Complainant Role.  If the 
Complainant is not already in the database, click Add New to create a 
record for them. 

7 Select a Facility.  If the facility does not exist, click Add New. 

8 Select a Resident.  Click Add New if you can't find their record in the pull-
down.   

9 Enter the Resident's age, if known.   

10 When finished, click OK.  OmbudsManager will bring you to the main 
case screen (see "Case Data Entry" on page 26). 

 



 

26 OmbudsManager User's Guide 
 

Case Data Entry 
A case record contains several sections to organize the many types of case 
related data.  OmbudsManager displays the sections as "Tabs" (as in file 
folder tabs) at the top of the screen.   

 Each case record contains: 

 Overview - you can review the Intake summary, staff assignment, case 
dates, review date, the Complaint Summary, and case closing 
information.   

 Complaint - manage the individual complaints associated with the case.  
You can add new complaints chosen from a customizable list (see 
"Complaint Codes" on page 127) or edit existing complaints. 

 Complainant/Facility/Resident -  view and modify facility, complainant, 
and resident information.  Complainants, (see "Complainants" on page 
89) Facilities (on page 71), and Residents (on page 85) have a own 
separate area for data management under Tables in the Navigation pane. 

 Journal Entries - for journaling the case.  You can view, create new, edit, 
and delete journal entries. 

 User Field - you can define fields to store data with no other home in 
OmbudsManager.  Use this section to enter data into user defined fields. 

 Service - enter, edit, or delete any services provided during the course of 
the case. 

 Perpetrator - manage records of individual perpetrators.  You can also 
view and manage Perpetrator (on page 91) records in the Tables section 
of OmbudsManager. 
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Case Overview 

The case Overview contains the Reference title, staff assignment information, 
and the Intake summary and initials.  Overview also contains important case 
dates, such as Date opened, First action, and Review date.   You can see a 
read-only summary of the complaints at the bottom of the screen.  Once the 
case is complete, come back to this screen to close the case (see "Closing a 
Case" on page 45). 

 To modify a case overview 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 

2 Click the Overview tab, if necessary. 
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3 Enter or modify the Reference title, Intake summary, and/or Intake 
initials as needed.  The Intake Summary describes the source of and 
summaries the case. The Reference title prints on reports, but is not 
required.   

 
4 Change or enter Date opened and date of First action as appropriate.  If 

checking off Review complete, make sure to enter a Review date. 

5 To close the case, check the Case closed box.  If you see a yellow box 
instead of a Case closed check box, follow the directions in the box to 
make the Case closed check box appear.  

6 Click Apply to save your changes and keep the case open.  Click OK to 
save and close the case. 
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Complaints 

Complaints allow you to entered the details of the issues surrounding a case.   
For each complaint, you must select a Major and Minor complaint code.  The 
Major complaint code is classified with an (A-Q) designation and contains 
several Minor complaint codes. Each minor complaint code has number (1-
133).     The codes are used by NORS Reporter for reporting. You can create 
custom complaint codes (on page 127) as well. 

 
 

Add a New Complaint 

Select a Major and Minor complaint code for each complaint.  If the Minor 
entry is “Other”, a text field called Other will appear.  Enter in the 
appropriate information - you cannot Save until the Other field is filled in.   

 To add a new complaint to a case record 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 

2 Click on the Complaint tab. 

3 Click New. 
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4 In the Complaint Details tab, select a Major and Minor complaint code. 
The drop down lists support type-ahead searching, where the list will 
automatically select an item if you type in the code.  (A-Q For Major, 1-
133 for Minor)  Enter an Opened and Closed date.  If appropriate, select a 
Disposition and Verification. 

 
5 Click on Additional Information.  Select Complaint against, Primary 

referral, and Investigated by as needed.  You can change the options for 
the three fields.  See Complaint Against (on page 121), Referral 
Agencies (on page 124), and Investigated by (on page 123) respectively 
for more information about field set up. 
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Select from the legal fields as necessary and enter the number of 
Residents affected. 

 
6 Click Abuse Information & Complaint Notes.  As known, enter the 

potential Abuser's age, gender and race.    An Abuser may also be a 
Perpetrator (on page 91).  Perpetrators, however, are usually for the 
entire case and not for each individual complaint.  Use Abuse Information 
to store abuser information for the particular complaint. 
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Enter any comments about this complaint under Complaint notes. 

 
7 When finished entering the complaint, click Save. 
 

Edit an Existing Complaint 

 To modify a complaint  

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Complaint tab. 

5 Highlight the record you want to change. 

6 Click Edit. 



 

 Using OmbudsManager 33 
 

7 You will now be able to edit the information found in the three tab 
dividers at the bottom of the screen.  Click Complaint Details to access the 
Major and Minor codes, and Deposition and Verification information.  
Click Additional Information to access data about  people involved and 
legal status.  Find Complaint Notes and abuser information under Abuse 
Information & Complaint Notes.  For more information about complaint 
field please see Add a New Complaint (on page 29). 

8 When finished, click Save.  
 

Delete a Complaint 

 To remove a complaint from a case 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Complaint tab. 

5 Highlight the record you wish to remove. 

6 Click Delete. 

7 At the prompt, click Yes to continue or No to cancel. 
 

Complainant/Facility/Resident 

The Complainant/Facility/Resident area has three distinct sections.  

The top of the screen contains Facility and Facility Contact History.  In the 
middle of the screen, you can select a Complainant and a Complainant Role.  
The bottom of the screen shows the Resident record for this case.   

 To fill out the Complainant/Facility/Resident section 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 
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2 Click on Complainant/Facility/Resident. 

 
3 Select a Facility.  If you do not see the facility you need, click New 

Facility.  Enter relevant information and click OK.  You can also add and 
edit facility records outside of cases.  For more information managing 
facilities, please see Facilities (on page 71).  Modify the facility you have 
selected, if necessary, by clicking Edit/View.   

After selecting a facility, you can view a history of contacts (stored as 
activities) your program has made with the facility.  Click Contact History 
for a list of activities associated with the facility.  In the Contact History 
screen, you can view, add, edit, and delete contacts.  Please see Using 
Contact History (on page 83) for more information. 

Type in this pull down (as with the other pull downs in the program) and 
OmbudsManager will jump to the appropriate choice.  You can set the 
order of which appears first - Facility ID or Facility Name.  This means 
that you can choose whether or not OmbudsManager will jump to the 
Facility ID or Facility Name.  See OmbudsManager Defaults (on page 
96) for details on setting up this pull down. 

4 Select a Complainant.  Click Add New if you don't see the person you 
need in the Complainant drop down.  Click OK when finished entering 
data.  The Complainants area of OmbudsManager allows you to manage 
complainant records outside of cases. 

After you've selected a Complainant you can modify their information 
from this screen by clicking Edit/View.  Please see Complainants (on 
page 89) for more information on using this screen. 
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5 Choose a complainant Role - the relationship the complainant has to the 
resident.  If you choose "Other", describe the role in the newly appeared 
Other description field to save the record.  OmbudsManager does not 
display the Other description when selecting non-other roles.  Customize 
the complaint Role as necessary - see Complainant Roles (on page 125). 

6 Use the pull down at the bottom of the screen to select a Resident.  Click 
Add New to create a new record if you can't find the resident you are 
looking for.  When you create a new record, OmbudsManager will 
automatically copy the address information from the facility to the 
resident's record.  Manage Resident records in Tables (see "Residents" 
on page 85) when outside of case files. 

After creating or selecting a resident, the program will copy the 
appropriate information into the Resident's age, and Pay Status fields.  
These fields are not linked directly to the resident record.  Instead, 
Resident's age and Pay status are stored with the case record.  Storing 
these fields with the case record allows you to view changes over time to 
the resident's status. 

7 When finished entering data, click Apply to keep the cases screen open or 
OK to close. 

 

Journal Entries 

OmbudsManager offers unlimited journal entries associated with each case 
for tracking case history, investigation and resolution.   
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Add a Journal Entry 

 To create a journal entry 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 

2 Click on the Journal Entries tab. 

3 Click Add New. 

4 Enter the Time Spent (Mins) and a Subject.  Select the Time Spent 
category and Completed By.  Modify the Entry Date, if necessary.  Enter 
the journal entry in large white text box. 

 
5 When finished, click OK. 
 

Edit a Journal Entry 

 To modify a case journal entry 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 
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4 Click on the Journal Entries tab. 

5 Highlight the record you want to change. 

6 Click Edit. 

7 Modify the Entry Date, Time Spent (Mins), Subject, journal text, 
Completed By and/or Time Spent category as needed. 

8 When finished, click OK. 
 

Delete a Journal Entry 

 To remove a journal entry from a case record 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Journal Entries tab. 

5 Highlight the record you wish to remove. 

6 Click Delete. 

7 At the prompt, click Yes to continue or No to cancel. 
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User Fields 

User Fields are fields that you can create to store custom data that has no 
other home in OmbudsManager.  Use the System Admin section of 
OmbudsManager to create new User Fields (on page 128).   

 

 
 

Create a New User Field Entry 

 To enter information into a case user field 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 

2 Click on the UserField tab. 

3 Click Add New. 

4 Select a User Field.  After selecting a user field, OmbudsManager will 
automatically display at least one data entry field.  Enter information as 
appropriate. 
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5 Click OK. 
 

Modify a User Field Entry 

 To edit an existing case user field 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the UserField tab. 

5 Highlight the record you want to change. 

6 Click Edit. 

7 Select a new User Field and enter new information or modify the existing 
data field(s). 

8 Click OK. 
 

Remove a User Field Entry 

 To remove a case user field 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the UserField tab. 

5 Highlight the record you wish to remove. 

6 Click Delete. 

7 At the prompt, click Yes to continue or No to cancel. 
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Service 

The Service section stores records of services provided in association with a 
case.  Each service record contains a Service and Provider name, date of 
service, number of Units, and Unit Cost. 

 

 

 
 

Create a New Service Record 

 To add a new service record to a case 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 

2 Click on the Service tab. 

3 Click Add New. 
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4 In the Case Services screen, select a Service Name and Provider Name.  
Enter the Date Provided, Units, and Unit Cost. 

 
5 Click OK when finished.  
 

Modify a Service Record 

 To change an existing case service record 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Service tab. 

5 Highlight the record you want to change. 

6 Click Edit. 

7 Change the Service Name, Provider Name, Date Provided, Units and/or 
Unit Cost. 

8 When finished, click OK. 
 

Delete a Service Record 

 To remove a service record from a case 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 
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3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Service tab. 

5 Highlight the record you wish to remove. 

6 Click Delete. 

7 At the prompt, click Yes to continue or No to cancel. 
 

Perpetrator 

Perpetrators store records of potential perpetrators of cases.  A case can have 
more than one perpetrator. 

 
 

Add a Perpetrator 

 To add a perpetrator record to a case 

1 Create a new case (see "Creating a New Case" on page 24) or edit an 
existing case (see "Edit a Case" on page 44). 

2 Click on the Perpetrator tab. 

3 Click Add New. 

4 Select a Perpetrator Name from the pull down menu.   
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If you do not see the name you are looking for, click Add New.  Enter any 
relevant information including First Name, Last Name, address 
information, Gender, and any Notes.  Click OK when finished.  See 
Perpetrator (on page 91) for more information about managing 
perpetrator records outside of cases. 

 
5 Click OK to save and close the Case Perpetrators window. 
 

Edit a Perpetrator 

 To modify a perpetrator name for a case 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Perpetrator tab. 

5 Highlight the appropriate record. 

6 Click Edit. 

7 Select a new Perpetrator Name from the pull down menu. 

If you do not see the name you are looking for, click Add New.  Enter any 
relevant information including First Name, Last Name, address 
information, Gender, and any Notes.  Click OK when finished. 

8 Click OK. 
 

Delete a Perpetrator 

 To delete a case perpetrator 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 
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2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click on the Perpetrator tab. 

5 Highlight the record you wish to remove. 

6 Click Delete. 

7 At the prompt, click Yes to continue or No to cancel. 
 

Edit a Case 
When you open an existing case, the tabbed Case screen appears.  The Case 
Quick Entry screen only appears when you first create the case (see 
"Creating a New Case" on page 24). 

If you are reviewing an existing case record and wish to create a new case, 
click New Case at the bottom of the screen. 

 To modify a case 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Enter or modify information in any or all of the seven tabbed sections of 
the case.  Use the tabs to switch between sections.  Please see Case Data 
Entry (on page 26) for details on entering data into case record sections. 

5 Click Apply to save your work and keep the screen open.  Click OK when 
finished to close the case record. 
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Closing a Case 
To ensure the proper collection of information for the AoA report, there are 
some key elements that are required before a closing a case.  First, each 
complaint within a case file must be defined with a Disposition.  The facility 
information also has to be set to something other than (Unknown). 

 To close a case 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Check the box to the left of Case closed.   If you do not see a Case closed 
check box, follow the instructions in the yellow box in the lower right of 
the screen to meet the requirements for closing the case. 

5 Click OK to save and close the screen. 
 

Remove a Case 
 To remove a case record from OmbudsManager 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Delete on the toolbar. 

-OR- Right click and select Delete Case.  -OR- Select Delete Case from 
the Cases menu. 

4 At the prompt, click Yes to continue or No to cancel. 
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Printing a Case File 
You can print two types of case reports, Case Files and Case Intake 
Summary.  A Case File report prints out all or part of the data associated 
with a case except the Intake and Complaints.  You can print a case file from 
the list of cases or from within the case record. 

To preview the record before it goes to the printer, click Print Preview instead 
of Print at the appropriate step.   

 To print a case file from the case list 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record. 

3 On the toolbar, click Print.   

-OR- From the File menu, select Print.  -OR- CTRL+P 

4 Select Case File Report. 

5 Click OK. 
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6 In Print Cases, select which parts of the case you wish to print.  Use the 
pull downs to change the selections.  

 
7 Click OK to print. OmbudsManager will send the case file to your default 

printer. 

 

 To print a case file while viewing a particular record 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click Print at the bottom of the screen. 

Click Print Preview to see the report before sending it to the print.  Click 
Print Report to print and Close to remove the preview screen from view.  
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5 Select Case File Report. 

6 Click OK. 

7 In Print Cases, select which parts of the case you wish to print.  Use the 
pull downs to change the selections.  

8 Click OK to print. OmbudsManager will send the case file to your default 
printer. 

 

Printing a Case Intake Summary 
OmbudsManager can print two types of case summaries - Case File and Case 
Intake.  The Case Intake prints a summary of the case with Resident, Facility, 
Complainant, Intake, and optionally Complaints in a landscaped report.  You 
can print a case intake from the list of cases or from within the case record. 

To preview the record before it goes to the printer, click Print Preview instead 
of Print at the appropriate step.   

 To print a case intake from the case list 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record. 

3 On the toolbar, click Print.   

-OR- From the File menu, select Print.  -OR- CTRL+P 

4 Select Case Intake Report.  Check Include Complaint Data to also print 
the complaints on the report.  

5 Click OK to print. OmbudsManager will send the case file to your default 
printer. 

 

 To print a case intake from a particular record 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Highlight the appropriate record.  Use Find (see "Searching Cases" on 
page 21) to search for a particular case record.  Creating a Filter (see 
"Filtering Cases" on page 22) will limit the number of records in view. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Case.  -OR- Select Open Case from the 
Cases menu. -OR- CTRL+F2 

4 Click Print at the bottom of the screen. 
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Click Print Preview to see the report before sending it to the print.  Click 
Print Report to print and Close to remove the preview screen from view.  

5 Select Case Intake Report.  Check Include Complaint Data to also print 
the complaints on the report.  

6 Click OK to print. OmbudsManager will send the case file to your default 
printer. 

 

Printing a List of Cases 
You can customize the list of cases to print by creating a Filter (see 
"Filtering Cases" on page 22). 

 To print the list of cases displayed 

1 Click on the Main bar in the Navigation pane.  Then click on Cases. 

-OR-  From the View menu, select Go To, and then Cases.  -OR- F2 

2 Use a Filter (see "Filtering Cases" on page 22) as necessary to limit the 
cases in view. 

3 Click Print Grid on the toolbar. 

-OR- Right click and select Print Grid.  -OR- From the File menu, select 
Print Grid. 

4 Click OK to print. 
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Creating Referrals 
Information and consultation activities (see "Program Activities" on page 57) 
for cases are known as Referrals.  Referrals are part of the Activities system 
in OmbudsManager, which also tracks facility related contacts.  You can 
schedule referrals for future dates - Pending Tasks (see "Managing Pending 
Tasks" on page 55) summaries all open activities for your username. 

You can also enter referrals in the Program Activities section - just select 
Information and Consultation as the Activity Type. 

 
 

Using the Referral Filter 
Use the referral filter to limit the number of referral records on the screen.  
To clear the referral screen filter, click Clear All in step 3. 

 To limit the number of records on the referral screen 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 

-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2 Click Filter on the toolbar. 
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-OR- Right click and select Filter. 

 
3 Select any one or more of the filter criteria.  The referrals displayed in the 

filtered view will meet all of the criteria you selected. 

4 When finished, click OK. 
 

Create a New Referral 
You do not need to access Referrals to create new referral.  On any screen, 
select New Referral from the New button on the toolbar or press CTRL+R. 

 To create a new referral 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 

-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2 Click New on the toolbar. 

-OR- Right click and select New Referral. -OR- CTRL+R 
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3 In the Information and Consultation screen, enter the Date completed, 
any Time spent (in minutes), and Instances.  If this referral is not yet 
completed, leave the Date completed blank.  Under Description, enter a 
Contact, select an Information topic and enter any Notes.  In Location, 
select a Facility, County, and District. 

 
4 When finished, click OK. 
 

Edit an Existing Referral 
 To change an existing referral 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 
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-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2 Highlight the appropriate record. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Referral. -OR- CTRL+F3 

4 Edit or modify fields as necessary.  Check Completed if the referral is 
now finished.  OmbudsManager will fill in the Date completed with 
today's date automatically. 

5 When finished with the changes, click OK. 
 

Delete a Referral 
 To delete a referral 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 

-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2 Highlight the record you wish to remove. 

3 Click Delete Referral on the toolbar. 

-OR- Right click and select Delete Referral. 

4 At the prompt, click Yes to continue or No to cancel. 
 

Print a Referral 
To preview the referral before it prints, click Print Preview instead of Print 
below.  Then click Print Report to print and Close to close the preview screen. 

 To print the details of a referral record 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 

-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2 Highlight the appropriate record. 

3 On the toolbar, click Print.   

-OR- From the File menu, select Print.  -OR- CTRL+P 

------------------------- OR ------------------------- 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 

-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2 Create a new referral (on page 52) or edit an existing one (see "Edit an 
Existing Referral" on page 53). 
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3 Click Print at the bottom of the screen. 
 

Print a List of Referrals 
 To print the list of referrals displayed on the screen 

1 Click on the Main bar in the Navigation pane.  Then click on Referrals. 

-OR-  From the View menu, select Go To, and then Referrals.  -OR- F3 

2  From the File menu, select Print Grid. 
 

Managing Pending Tasks 
Pending Tasks screen displays all incomplete activities for the current user. .  
This section does not describe how to add or delete a task.  Use the Pending 
Tasks screen to manage your current tasks - create or delete activities in 
Referrals (see "Creating Referrals" on page 51), Program Activities (see 
"Program Activities, or Contact History (see "Using Contact History" on 
page 83) in Facilities. 

 
 

Edit an Existing Task 
 To mark a task (activity) as completed or to change task information 

1 Click on the Main bar in the Navigation pane and then Pending Tasks. 
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-OR-  From the View menu, select Go To, and then Tasks.  -OR- F4 

2 Highlight the appropriate record. 

3 Click Open Task on the toolbar. 

-OR- Right click and select Open Task. -OR- CTRL+F4 

4 To mark the task (activity) as Completed, check the Competed box found 
in the middle of the screen.  Edit or add information as needed. 

5 Click OK when you are finished.  
 

Print a Task 
To preview the task before it prints, click Print Preview instead of Print below.  
Then click Print Report to print and Close to close the preview screen. 

 To print a task (activity) 

1 Click on the Main bar in the Navigation pane and then Pending Tasks. 

-OR-  From the View menu, select Go To, and then Tasks.  -OR- F4 

2 Highlight the appropriate record. 

3 On the toolbar, click Print.   

-OR- From the File menu, select Print.  -OR- CTRL+P 

------------------------- OR ------------------------- 

1 Click on the Main bar in the Navigation pane and then Pending Tasks. 

-OR-  From the View menu, select Go To, and then Tasks.  -OR- F4 

2 Highlight the appropriate record. 

3 Click Open Task on the toolbar. 

-OR- Right click and select Open Task. -OR- CTRL+F4 

4 Click Print at the bottom of the screen. 
 

Print a List of Tasks 
 To print a list of pending tasks 

1 Click on the Main bar in the Navigation pane and then Pending Tasks. 

-OR-  From the View menu, select Go To, and then Tasks.  -OR- F4 

2 From the File menu, select Print Grid. 

3 Click OK to print. 
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Program Activities 
Program Activities record tasks completed towards a case.  Each program 
activity has an Activity Type (see "Activity Types" on page 117).  Selecting 
Information & consultation to individuals as the activity Type creates a 
Referral.   You can manage referrals in Program Activities or in the Referrals 
(see "Creating Referrals" on page 51) section of OmbudsManager.  

You can schedule a Due date for any program activity.  Incomplete activities 
appear in Pending Tasks (see "Managing Pending Tasks" on page 55) to 
make activities easier to manage and schedule.  
 

Using the Activities Filter 
Use the referral filter to limit the number of referral records on the screen.  
To clear the referral screen filter, click Clear All in step 3. 

 To limit the number of records on the activities screen 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 Click Filter on the toolbar. 
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-OR- Right click and select Filter. 

 
3 Select any one or more of the filter criteria.  The activities displayed in 

the filtered view will meet all of the criteria you selected. 

4 When finished, click OK. 
 

Adding a New Activity Record 
To create a new activity without accessing the Program Activities area, click 
on the down arrow to the right of the New button and select New Program 
Activity.   Pressing CTRL+O also creates a new program activity from any 
section of OmbudsManager. 

NORS Reporter will extract completed “Ombudsman Activities” from the 
information completed on this screen, including the top 3 training and 
consultation topics and un-duplicated count of Board And Care and Nursing 
Facilities (type) visited.  

 To create a new activity record 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 Click New on the toolbar. 

-OR- Right click and select New Activity. -OR- CTRL+O 
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3 Select an activity Type.  Selecting Information & consultations to 
individuals in Type creates a referral (see "Creating Referrals" on page 
51).  You can also define new activity types for OmbudsManager.  Enter 
a Due date if appropriate.  Check Completed if you have already finished 
this activity.  Incomplete activities appear in Pending Tasks (see 
"Managing Pending Tasks" on page 55) automatically.   

 
4 Enter other relevant information for this activity, including choosing a 

Facility and a Description. 

5 When finished entering information for the activity, click OK. 
 

Edit a Program Activity 
You can also edit incomplete activities in Pending Tasks (see "Managing 
Pending Tasks" on page 55). 

 To modify a program activity 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 Highlight the appropriate record. 
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3 Click Open on the toolbar. 

-OR- Right click and select Edit Activity.  -OR- CTRL+F5 

4 Enter any new information or modify existing data. 

5 When finished, click OK. 
 

Delete a Program Activity 
 To delete a program activity 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 Highlight the record you wish to remove. 

3 Click Delete Activity on the toolbar. 

-OR- Right click and select Delete Activity. 

4 At the prompt, click Yes to continue or No to cancel. 
 

Print an Activity 
You can print an activity from the Program Activities list screen or from 
within the activity record. To preview the activity before it prints, click Print 
Preview instead of Print below.  Then click Print Report to print and Close to 
close the preview screen. 

 To print the details of an activity 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 Highlight the appropriate record. 

3 On the toolbar, click Print.   

-OR- From the File menu, select Print.  -OR- CTRL+P 

------------------------- OR ------------------------- 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 Create a new activity (see "Adding a New Activity Record" on page 58) 
or edit an existing one (see "Edit a Program Activity" on page 59). 
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3 Click Print at the bottom of the screen. 
 

Print a List of Activities 
Use a filter (see "Using the Activities Filter" on page 57) to narrow down the 
list of activities, if necessary. 

 To print a list of activities 

1 Click on the Main bar in the Navigation pane and then on Program 
Activities. 

-OR-  From the View menu, select Go To, and then Activities.  -OR- F5 

2 From the File menu, select Print Grid. 

3 Click OK to print. 
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Reports 
OmbudsManager gives you flexibility in creating reports with an emphasis 
on three different areas:  Complaint Tracking, Facility Tracking, and Program 
reports.   

 Complaint Tracking reports give detailed listings of complaints 
processed, offering many grouping views including by Facility, Program, 
Category and Ombudsman 

 Facility Tracking reports allow for the identification of specific issues at 
Facilities and also tracks facility related activities as performed for each 
registered facility. 

 Program Reports give you overview information regarding programs in 
the OmbudsManager database. Summary information on Program 
activities, complaints processed and overall resolution of those 
complaints. 
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Using the Report Screen 

General Report Features and Types 

OmbudsManager utilizes the powerful reporting features of Seagate Crystal 
Reports.  These reports offer many features including access to detailed 
information from within the report window, charting and exporting. 

 Drill-Down - enables the user to create overview reports and access 
underlying detailed information without changing the report criteria.  
Whenever drill-down information is available, the mouse cursor will 
change to a magnifying glass.  Double-clicking on an area with a 
magnifying glass will generate an additional detailed report inside the 
Report window. 

 Sub-Report Linking - open detailed separate reports from within the 
report window.   Whenever sub-report linking is available, the text will 
appear in navy blue and the mouse cursor will change to a pointer.  
Clicking this area will cause a case report to appear in a separate window: 

 Cross Tab - displays information grouped in rows or columns of data. 
Cross Tab reports generally do not support Drill Down or Sub–Report 
linking. 

Using the Report Toolbar  

When drill-down or sub-report linking is available, a tab control along the top 
will indicate the reports that are currently open.  Each tab represents an 
individual report.  When you click Print only the currently viewed tab report 
is printed. 

First row of the Report toolbar, from left to right 
 Close - remove the report preview screen from view. 

 Set Report Options - allows you to access report filters, layout options, 
and date range information.  Change them as needed so you do not need 
to rerun the report if something doesn't look right.  Click Refresh after to 
update the report with the criteria changes. 

 Percent pull-down - the zoom percentage of the report.  Use to zoom in 
or out of the report. 

 Print Report - send the report to the default Windows® printer or the one 
specified in Print Setup. 

 Print Setup - select a printer, page size, and page orientation. 

 Refresh - force the program to re-run the report with current criteria and 
data. 
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Second row of the Report toolbar, from left to right 
 Export (Envelope) - you can export the file into many different formats 

including PDF, CSV (Comma Separated Values), Excel Spreadsheets, 
HTML, Tab Separated Values, Word for Windows, and Text only 
formats. 

 Find (Binoculars) - search for a string of text in the report. 
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Report Summaries 
The following is a list of reports currently available in OmbudsManager and 
their key features. 

 Case Breakdown on Resident Age - displays resident's age counts for 
closed cases within a date range.  

 Case Breakdown on Resident Gender - resident gender counts for closed 
case withing a date range. 

 Case Journal Time Summary - cross-tab of journal entries with total 
hours, case count and entry count, by month, by the staff member who 
made the entries between the range of start date and end date.  The report 
is grouped by Program.  Report can be run for one program or all, one 
staff member or all, additional filtering includes limiting the cases 
summarized to those dealing with facilities in specific counties or 
districts. 

 Case Services Report - lists services and providers for cases within a 
specified date range. 

 Cases Due For Review - detailed listing of complaint cases due for 
review with sub-report linking to case report. Can be run for a specified 
date range for one ombudsman or all, and for facilities in specified 
districts or counties. 

 Complaint Analysis By Complaint Code (1-128) - drill down report for 
one program or all, one facility or all, by a selected date range of cases 
opened.  Complaints by major and minor complaint code with facility 
type totals.  Bar graph of complaints by Major category. Cross-tab of A-P 
by facility-type. 

 Complaint Analysis By Complaint Code (Q Others) - drill down report 
for one program or all, one facility or all, by a selected date range of 
cases opened.  Complaints by major and minor complaint code with 
facility type totals.  

 Complaint Analysis By Facility - drill down report for one program or 
all, one facility or all, by a selected date range of cases opened.  
Complaint analysis with facility type totals. Interactive report filtering by 
facility. Sub-report linking to case file report. 

 Complaint Analysis By Resident Age - drill down report for one program 
or all, one facility or all, by a selected date range of cases opened.  
Complaint analysis by resident pay status. Bar graph of complaints by 
pay status. Sub-report linking to case file report. 

 Complaint Analysis By Complainant Role - drill down report for one 
program or all, one facility or all, by a selected date range of cases 
opened.  Complaints by complainant role.  Bar graph of complaints by 
complainant role. Sub-report linking to case file report. 
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 Complaint Analysis By Resident Race - drill down report for one 
program or all, one facility or all run by date range of cases 
opened. Complaints by resident race. Bar graph of complaints by resident 
race. Sub-report linking to case file report. 

 Complaint Analysis By Resident Pay Status - drill down report for one 
program or all, one facility or all run by date range of cases 
opened. Complaints by resident pay status. Bar graph of complaints by 
pay status. Sub-report linking to case file report. 

 Complaint Count By Facility Type & Complaint Type (1-128) - cross-tab 
report for one program or all run by date range of cases closed. 
Complaints by detailed facility-type and category. Line chart depicting 
complaint count by facility-type and major category. 

 Complaint Count By Facility Type & Complaint Type (Others Cat. 
Q) - cross-tab report for one program or all run by date range of cases 
closed. Complaints by detailed facility-type of "Other" category. 

 Complaint Deposition Report - complaints without dispositions. 

 Daily Case Intake Log - summary of cases and complaints entered for a 
specific date. 

 Facility Abuse and Neglect Report - cross-tab report that can be run for 
one program or all, one facility or all by a selected date range of case 
open date. Abuse Complaint total count by facility and resident pay 
status. 

 Facility Complaint Summary - drill down report for one program or all, 
one facility or all, by a selected date range of cases opened.  Facility 
Complaint Summary by major category. Sub-report linking to case file 
report. 

 Facility Mailing Labels - mailing labels for facilities. 

 Facility Summary Report - drill down report for one program or all, one 
facility or all, by a selected date range of cases opened.  Detailed 
information on all facilities, regardless of care activity. 

 Facility Visits Summary - cross-tab report for one program or all, one 
facility or all, one Ombudsman or all, by a selected date range of facility 
related activities completed. Additional filtering by district and county. 
Ombudsman Facility-Related activity participation count by quarter. 

 Journal Details Report - detailed listing of all journal entries entered 
between Start Date and End Date, grouped by Program, Program Staff, 
and Case Number. 

 Non Complaint Case Report - lists cases without complaints. 

 Ombudsman Complaint Summary - drill down report for one program or 
all, one ombudsman or all, by a selected data range of cases opened.  
Analysis of complaint resolution by monthly periods. Sub-report linking 
to case file report. 
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 Ombudsman Facility Activity Report - drill down report for one program 
or all, one facility or all, one Ombudsman or all, run by date range of 
facility related activities completed.  Grouped by Program and month of 
completion.  Summary and Detailed view available. 

 Open Complaint Listing By Case Number - detailed listing of all open 
complaint cases by Case ID. 

 Open Complaint Listing By Facility - detailed listing of all open 
complaint cases by Facility for one or all. Optional filtering by facility 
district. 

 Open Complaint Listing By OMB - detailed listing of all open complaint 
cases by ombudsman for one or all. Optional filtering by facility district. 

 Pending Activity Report - detailed listing of all activities scheduled to 
occur between a date range that have yet to be completed. 

 Program Abuse and Neglect Report - cross-tab report that can be run for 
one program or all, one facility or all by a selected date range of case 
open date. Complaints by code & program, complaint categories by 
abuser age, complaint categories by abuser gender. 

 Program Activity Report - cross-tab report for one program or all, one 
Ombudsman or all run by date range. 

 

Running a Report 
In order to run a report, your username must have Run Report permission.  In 
addition, OmbudsManager can restrict reports to Supervisor usernames.  
Supervisor usernames either have global access (Supervisor Access) or have 
been marked as a Supervisor in the Staff Details section of the user record.  
See Assigning Username Permissions (on page 100) and Securing Reports 
(on page 105) for more information. 

 To run an OmbudsManager report 

1 In the Navigation pane, click on the Main bar.  Then click Reports. 

-OR- From the View menu, select Go To and then Reports.  -OR- F6 -OR- 

Click the Reports icon  on the toolbar. 

2 Highlight the report you wish to run.  See Report Summaries (on page 
66) for more information on individual reports. 

3 Click Print or Print Preview on the toolbar.  Print Preview will allow you to 
study the report before sending it to the print. 

-OR- Double click on the report. 
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4 OmbudsManager will displays a screen that allows you to select filters to 
limit the type of data found on the report.  You can also usually select 
report detail level, layout options, and a date range.  

 
5 When finished selecting criteria, click OK. 

6 If selected Print in step three, OmbudsManager will send the report to 
your default Windows® printer.   

7 If you select Print Preview, use the Report toolbar to navigate through the 
report.  Click Print Report when you are ready to print and Close to get rid 
of the report preview screen.  Please see Using the Report Screen (on 
page 64) for details on using this screen. 
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All case records are linked with Facility, Residents, Complainants, and 
Perpetrators records.  OmbudsManager provides a way to create and edit 
Facility, Resident, and Complainant records from within a case record (see 
"Case Data Entry" on page 26).  Tables in OmbudsManager provide a way of 
managing case associated records without entering a case file.  Perpetrator 
and Facility Owner records are managed only through Tables.   Use the 
procedures outlined in this section to add, edit, and remove Facilities, 
Residents, Complainants, Perpetrator, and Facility Owners. 
 

Facilities 
OmbudsManager provides tools to manage facility lists and related activities 
outside of case records. Managing facility lists outside of cases will allow 
you to keep accurate, up to date information.  The Contact History screen 
will allow you to view and schedule activities as needed. 

Facility information can be added or modified while entering a case data.  
You may, however, find it more convenient to update facility information 
outside of the complaint case entry area as outlined in this section.   
 

Filtering the Facilities List 
 To limit the number of records in view on the Facilities list screen 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Click Filter on the Toolbar.  

-OR- Select Filter from the Facilities menu. 

Table Maintenance 



 

72 OmbudsManager User's Guide 
 

3 Select the criteria you would like to filter for and click OK.  

 
4 If zero case files meet the filter criteria, you will be notified. Otherwise 

the Filter Facility View screen will close and the Facilities list screen will 
display only the facilities that match all of the criteria entered. 

 

Adding a Facility 
You can also create a facility while entering case information.  Please see 
Entering Cases (on page 21) for more information. 

 To add a facility outside of a case record 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Click New Facility on the toolbar. 
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-OR- Select New Facility from the Facilities menu. -OR- CTRL+J 

 
3 Enter the facility’s License/ID number as defined by your state 

Ombudsman agency.  If you do not know what to enter for an identifier, 
check with your program manager. 

4 Type in the facility Name and select a facility Type from the pull down.  
Facility License/ID, Name, and Type are required before a new facility 
record can be saved.   

5 Use the Facility Information, Notes, Owners, Program Staff, and User 
Fields tabs to add more data to the facility record.  Please see Entering 
Facility Information (on page 73) for details. 

6 When finished, click OK to save and close the facility screen. 
 

Entering Facility Information 
Entering Facility Information describes how to enter data into the five 
sections of a facility record. The Facility Information section stores address 
and contact information, Bed count,  Facility License/ID, and Type.  Enter 
comments or notes about a facility under Notes.  The Owners section tracks 
past and current facility ownership.  View program staff assignments to the 
facility under Program Staff.  If you need to store customized data about a 
facility, enter the information in the User Fields section. 
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Facility Information 

 To modify facility information 

1 Create a new facility record (see "Adding a Facility" on page 72) or edit 
an existing one (see "Changing Facility Information" on page 82). 

2 If necessary, click Facility Information. 

3 If this is a new facility, enter the License/ID number as defined by your 
state Ombudsman agency.  If you do not know what to enter for an 
identifier, check with your program manager.  You cannot change a 
License/ID number for an existing facility. 

 
4 Select a facility Type and enter or change the Name as needed.  A facility 

License/ID,  Type and Name are needed to save a facility record. The 
Type pull down is customizable - see Facility Types (on page 115) for 
more information. 

5 Enter Address information and Phone and Fax numbers as known.  The 
Distance in miles indicates the approximate driving distance from the 
office to the facility.  Select the appropriate County and District. 

6 Type in a Bed count and enter a Date closed as appropriate. 

7 Type in a facility E-Mail, Web site, and Contact as needed. 

8 Check the appropriate boxes: For profit, Operating in-state, Religiously 
affiliated, and Licensed.  If the facility is Licensed, enter the date of 
licensing.  

9 Click one of the other tabs to enter more information or click OK to save 
and close the facility screen. 
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Notes 

Store comments or notes on a facility in Notes. 

 To add or modify notes about a facility 

1 Create a new facility record (see "Adding a Facility" on page 72) or edit 
an existing one (see "Changing Facility Information" on page 82). 

2 Click on the Notes tab. 

 
3 Add or modify any comments about the facility. 

4 Click one of the other tabs to enter more information or click OK to save 
and close the facility screen. 

 

Owners 

OmbudsManager can track facility ownership over time.  Ownership 
information allows Ombudsman programs to create a historical view of poor 
facility practices at a ownership level. 
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Add a New Owner 

If an owner already exists for the facility, edit their record and add an End 
Date of their ownership.  Then follow the procedure below to add the new 
owner. 

A facility can have more than one active owner.  An active owner has a blank 
End Date.  Simply repeat the procedure below until you have added all 
current facility owners.  

 To add a new owner to a facility 

1 Create a new facility record (see "Adding a Facility" on page 72) or edit 
an existing one (see "Changing Facility Information" on page 82). 

2 Click on the Owners tab. 

 
3 Click Add Owner Ref. 
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4 Select an Owner name and enter a Start Date.    

If you do not see the owner that you need, click Cancel.  Click on the 
Facility Owners icon in the Navigation pane to add the owner to 
OmbudsManager.  Please see Create a Facility Owner (on page 93) for 
details.  Return to the facility record and start from step 2 again. 

5 Click OK. 
 

Modify an Owner 

Add an End Date to an owner to record the end of their ownership of a 
facility. 

 To change an owner associated with a facility 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click on the Owners tab. 

5 Highlight the record you want to change. 

6 Click Edit Owner Ref. 

7 Select a new Owner name, Start Date, and/or End Date as need. 

If you do not see the owner that you need, click Cancel.  Click on the 
Facility Owners icon in the Navigation pane to add the owner to 
OmbudsManager.  Please see Create a Facility Owner (on page 93) for 
detailed information.  Return to the facility record and start from step 4. 

8 When finished, click OK. 

 

 
 

Remove an Owner 

OmbudsManager can keep historial records of ownership at a facility.  To use 
this feature, add an End Date to the existing owner record (see "Modify an 
Owner" on page 77) when the facility changes hands.  If you delete the 
record, you will lose the history associated the facility. 

 To remove an owner from a facility record 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 
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-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click on the Owners tab. 

5 Highlight the record you wish to remove. 

6 Click Delete Owner Ref. 

7 At the prompt, click Yes to continue or No to cancel. 
 

Viewing Owner Details 

You can view and edit detailed owner information and see an owner's facility 
list in a facility record. 

 To view detailed owner information 

1  Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click the Owners tab. 

5 Highlight the record you wish to view. 

6 Click View Details. 

7 In Owner Information, view and change information as needed. 

8 To see a list of facilities owned by this particular owner, click Facility 
Summary. 

9 When finished viewing, click OK. 
 

Program Staff 

You can assign staff from your program to work with a particular facility.  
OmbudsManager can keep record over time of staff assignments to a facility. 
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Assign Staff to a Facility 

 To assign staff to facility 

1 Create a new facility record (see "Adding a Facility" on page 72) or edit 
an existing one (see "Changing Facility Information" on page 82). 

2 Click on the Program Staff tab. 

3 Click Add Assignment. 

 
4 Select a Staff name and Start date.  Leave the End date blank if the staff 

member is still assigned to the facility. 

If you do not see the staff member you need, click Cancel.  Access the 
Staff/Users area in System Admin to create a new staff/user record.  See 
Adding New Usernames (on page 101) for more details.   Return to the 
facility record and start step 2 again to assign the new user to the facility. 

5 Click OK. 
 

Edit an Assignment 

 To modify an existing staff assignment 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click on the Program Staff tab. 

5 Highlight the record you want to change. 

6 Click Edit Assignment. 

7 Change the Staff name, Start date, and/or End date as needed. 
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If you do not see the staff member you need, click Cancel.  Access the 
Staff/Users area in System Admin to create a new staff/user record.  See 
Adding New Usernames (on page 101) for more detailed information.   
Return to the facility record and start step 2 again to assign the new user 
to the facility. 

8 When finished making changes, click OK. 
 

Remove an Assignment 

If an assignment has ended for a program staff member, add an End date to 
the assignment instead of removing it.  Keeping program staff assignment 
records gives you a record of time of who has worked with the facility and 
when. 

 To delete an assignment record from a facility 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Highlight the record you wish to remove. 

5 Click Delete Assignment. 

6 At the prompt, click Yes to continue or No to cancel. 
 

User Fields 

User Fields store data about a facility that has no other place in the facility 
record.  You customize the user fields for your data.  This section outlines 
how to enter data into existing user fields.  Please see User Fields (on page 
128) for details on creating user fields.    
 

Add a User Field Record 

 To create a user field record 

1 Create a new facility record (see "Adding a Facility" on page 72) or edit 
an existing one (see "Changing Facility Information" on page 82). 
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2 Click on the User Fields tab. 

 
3 Click Add Field. 

4 Select a User Field.  

5 New fields will appear where you are supposed to enter data.  Type in the 
appropriate data. 

6 Click OK. 
 

Modify a User Field Record 

 To edit a user field record 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click on the User Fields tab. 

5 Highlight the record you want to change. 

6 Click Edit Field. 

7 Select a new User Field or change the existing data.  If you select a new 
User Field, new fields will appear on the screen for data entry.  Enter the 
appropriate data into the fields. 

8 When finished, click OK. 
 

Delete a User Field Record 

 To remove a user field record from a facility 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 
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2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click on the User Fields tab. 

5 Highlight the record you wish to remove. 

6 Click Delete Field. 

7 At the prompt, click Yes to continue or No to cancel. 
 

Changing Facility Information 
 To modify a facility outside of a case record 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Modify the Active status by using the check box.  Make other changes as 
needed using the tabbed sections of the facilities record.  See Enter 
Facility Information (see "Entering Facility Information" on page 73) for 
more information. 

5 When finished, click OK. 
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Delete a Facility 
Your username will need special permission to delete a facility.   Only 
usernames with supervisor authority or Can Delete Facilities permission can 
remove a facility record.   For more information on username permissions, 
please see Assigning Username Permissions (on page 100) 

Any facilities associated with a case (see "Complainant/Facility/Resident" on 
page 33) or with program activities (on page 57) cannot be deleted.  To 
remove a facility from selection lists, you can deactivate the record (see 
"Changing Facility Information" on page 82) instead of deleting it. 

 To permanently delete facility information  

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the record you wish to remove.  Use a Filter (see "Filtering the 
Facilities List" on page 71), if necessary, to narrow down the list. 

3  Click Delete Facility on the toolbar. 

-OR- Right click and select Delete Facility.  -OR- From the Facilities 
menu, select Delete Facility Record. 

4 At the prompt, click Yes to continue or No to cancel. 
 

Using Contact History 
The Contact History screen allows you to view and print activities associated 
with a specific facility.   You can also create and manage activities from the 
Contact History screen. 

 To view and print the contact (activity) history for a facility  

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click Contact History on the toolbar.  
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-OR- Select Contact History from the Facilities menu. -OR- Click Contact 
History on the facilities screen.  -OR- CTRL+H 

5 If you'd like a print out of the Contact History, click Print Grid at the 
bottom of screen. 

6 When finished, click OK. 

 

 To add a new activity from the Contact History screen 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click Contact History on the toolbar.  

-OR- Select Contact History from the Facilities menu. -OR- Click Contact 
History on the facilities screen. -OR- CTRL+H 

5 Click Add New. 

6 Select an activity Type.  Selecting Information & consultations to 
individuals in Type creates a referral (see "Creating Referrals" on page 
51).  You can also define new activity types (see "Activity Types" on 
page 117) for OmbudsManager.  Enter a Due date if appropriate.  Check 
Completed if you have already finished this activity.  Incomplete 
activities appear in Pending Tasks (see "Managing Pending Tasks" on 
page 55) automatically.   

7 OmbudsManager will fill in the Location and Facility information 
automatically. Enter other data as needed. 

8 When finished, click OK. 

 

 To edit or delete an activity using Contact History 

1 Click on the Tables bar in the Navigation pane.  Then click on Facilities. 

-OR-  From the View menu, select Go To, and then Facilities.  -OR- F7 

2 Highlight the appropriate record.   Create a Filter (see "Filtering the 
Facilities List" on page 71) to limit the number of records in view as 
needed. 
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3 Click Open on the toolbar. 

-OR- Right click and select Edit Facility.  -OR- Select Open Facility 
Record from the Facilities menu. -OR- CTRL+F7 

4 Click Contact History on the toolbar.  

-OR- Select Contact History from the Facilities menu. -OR- CTRL+H 

5 Highlight the appropriate record. 

6 To change the record, click Edit.  Make an necessary changes and click 
OK. 

7 To remove an activity record, click Delete.  At the prompt, click Yes to 
continue or No to cancel. 

8 Repeat steps five through seven as necessary. 

9 When finished, click OK to close the Contact History screen. 
 

Residents 
OmbudsManager gives you two ways to manage resident records.   When 
entering case information you can create and edit residents as needed.  This 
section outlines how to use the separate Residents area to add, edit, 
deactivate, and remove resident records.  This section also describes how to 
import client records from SAMS 3.0 to create new resident records. 
 

Add a New Resident 
 To create a new resident record in OmbudsManager 

1 Click on the Tables bar in the Navigation pane.  Then click on Residents. 

-OR-  From the View menu, select Go To, and then Residents.  -OR- F8 

2 Click New Resident on the toolbar. 

-OR- Right click and select New Resident.  -OR- From the Residents 
menu, select New Resident. -OR- CTRL+L 

3 Under the Basic Information tab, enter a First Name, Last Name, MI, SSN, 
Phone number, and DOB (Date of Birth).  Type the address information 
in the lower left of the screen.  Select a Pay Status, Ethnicity, Marital 
(status), Gender, Care Manager, and Primary Diagnosis as known on the 
lower right. 
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You can also import client data from SAMS 3.0 (see "Import a New 
Resident from SAMS 3.0" on page 87) to create the resident record.  To 
search a SAMS database for the client, click Import Client from SAMS.  
Search for the appropriate client record.  Select the client record you need 
and click OK. 

 
4 Click Additional Information.  Enter important contact information 

including a Physician and up to 4 Friend/Relative contacts. 
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5 Click on the Notes tab.  Type in notes as needed. 

 
6  When finished, click OK. 
 

Import a New Resident from SAMS 3.0 
OmbudsManager can create a resident record by copying a client from a 
SAMS 3.0 database.  Before you can import, you will need to run a one time 
setup (see "SAMS 3.0 Database Location" on page 97) to tell 
OmbudsManager the location of the SAMS 3.0 database.   

SAMS2000 is currently not supported.   

 To import a SAMS 3.0 client to a new resident record 

1 Click on the Tables bar in the Navigation pane.  Then click on Residents. 

-OR-  From the View menu, select Go To, and then Residents.  -OR- F8 

2 Click New Resident on the toolbar. 

-OR- Right click and select New Resident.  -OR- From the Residents 
menu, select New Resident. -OR- CTRL+L 

3 Click Import Client from SAMS.   

4 In Import SAMS Client,  type in all or part of the First Name, Last Name 
and M.I.  You do not need to enter data in all fields. 

5 Click Search SAMS. 

6 Select the client record you need.  Uncheck the Copy data from the 
selected SAMS record to new Resident record in OmbudsManager box if 
all you want to copy is the name.  Leave as is to pull all relevant 
information from SAMS 3.0 into the new resident record.  
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7 Click OK. 

8 Click Additional Information.  Enter important contact information 
including a Physician and up to 4 Friend/Relative contacts. 

9 Click on the Notes tab.  Type in notes as needed. 

10  When finished, click OK.  
 

Edit a Resident 
 To change a resident record 

1 Click on the Tables bar in the Navigation pane.  Then click on Residents. 

-OR-  From the View menu, select Go To, and then Residents.  -OR- F8 

2 Highlight the record you want to change. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Resident.  -OR- From the Residents 
menu, select Open Resident. -OR- CTRL+F8 

4 In Basic Information, view or change name, SSN, Phone, DOB (Date of 
Birth), and address information as needed.   Select a Pay Status, 
Ethnicity, Marital (status), Gender, Care Manager, and/or Primary 
Diagnosis if necessary.  Use the check box to change the Active status. 

5 Click Additional Information to change the contact information for the 
resident's Physician or Friends/Relatives.   

6 To add or edit any comments about the resident's record, click Notes. 

7 Click OK when you are finished.  
 

Delete a Resident 
You cannot delete residents associated with cases.  Deactivate their record 
(see "Edit a Resident" on page 88) instead to remove their name from 
selection lists.  

 To remove a resident from the database 

1 Click on the Tables bar in the Navigation pane.  Then click on Residents. 

-OR-  From the View menu, select Go To, and then Residents.  -OR- F8 

2 Highlight the record you wish to remove. 

3 Click Delete Resident on the toolbar. 

-OR- Right click and select Delete Resident.  -OR- From the Residents 
menu, select Delete Resident. 
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4 At the prompt, click Yes to continue or No to cancel. 
 

Complainants 
As with Residents and Facilities, you can also manage complainants from 
inside the cases screen.  OmbudsManager offers a separate Complaints area 
to add, edit, deactivate, and remove records. 
 

Add a New Complainant 
 To create a new complainant record 

1 Click on the Tables bar in the navigation pane and then Complainants. 

-OR-  From the View menu, select Go To, and then Complainants.  -OR- 
F9 

2 Click New Complainant on the toolbar. 

-OR- Right click and select New Complainant.  -OR- CTRL+I 

3 Enter Name(First/Last/M), Agency/Company, Address information, 
phone numbers, and any Notes for this complainant.  Use the pull down 
to select a city.  The ZIP Code will fill in automatically.  If there's more 
than one ZIP Code for the city, select the correct one.  If you need to 
select a City in a State other than the default, select the State first, then 
the City and the ZIP last.  

 
4 When finished entering complainant information, click OK. 
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Edit a Complainant 
You can not modify or delete (Unknown/Anonymous) and (See Resident 
Info), the two OmbudsManager generated complainants. 

 To modify a complainant record 

1 Click on the Tables bar in the navigation pane and then Complainants. 

-OR-  From the View menu, select Go To, and then Complainants.  -OR- 
F9 

2 Highlight the appropriate record. 

3 Click Open on the toolbar. 

-OR- Right-click and select Edit Complainant. -OR- Select Open 
Complainant from the Complainants menu. -OR-CTRL+F9 

4 Modify complainant Name, Address, Phone, and Notes as needed.  Use 
the check box to change the Active status as needed.   

5 Click OK. 
 

Delete a Complainant 
You can not modify or delete (Unknown/Anonymous) and (See Resident 
Info), the two OmbudsManager generated complainants.  You can also not 
remove a complainant associated with a case.  Remove the check from the 
Active box (see "Edit a Complainant" on page 90) to deactivate their record 
instead of deleting it.  

 To remove a complainant record 

1 Click on the Tables bar in the navigation pane and then Complainants. 

-OR-  From the View menu, select Go To, and then Complainants.  -OR- 
F9 

2 Highlight the record you wish to remove. 

3 Click Delete Complainant on the toolbar. 

-OR- Right click and select Delete Complainant. 

4 At the prompt, click Yes to continue or No to cancel. 
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Perpetrator 
Perpetrator allow to add, edit, and delete case perpetrator records.   
 

Create a Perpetrator Record 
 To add a perpetrator record to OmbudsManager 

1 Click on the Tables bar in the Navigation pane.  Then click on 
Perpetrator. 

-OR-  From the View menu, select Go To, and then Perpetrators.  -OR- 
F10 

2 Click New Perpetrator. 

-OR- From the Perpetrators menu, select New Perpetrator. -OR- Right 
click and select New Perpetrator.  

 
3 Enter the First and Last Name.  Enter an AKA and address information as 

needed.  Select DOB (Date of Birth), Ethnicity, and Gender.  Enter a 
Phone number and Notes.  Check the Verified box when the perpetrator 
name and address information has been checked. 

4 Click OK. 
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Modify a Perpetrator Record 
 To change an existing perpetrator record 

1 Click on the Tables bar in the Navigation pane.  Then click on 
Perpetrator. 

-OR-  From the View menu, select Go To, and then Perpetrators.  -OR- 
F10 

2 Highlight the record you want to change. 

3 Click Open on the toolbar. 

-OR- Right click and select Open Perpetrator.  -OR-  From the 
Perpetrators menu, select Open Perpetrator. 

4 Edit Name, Verified, address information, DOB (Date of Birth), Ethnicity, 
Phone, Gender, and any Notes as needed. 

5 When finished, click OK. 
 

Delete a Perpetrator Record 
 To remove a perpetrator record from OmbudsManager 

1 Click on the Tables bar in the Navigation pane.  Then click on 
Perpetrator. 

-OR-  From the View menu, select Go To, and then Perpetrators.  -OR- 
F10 

2 Highlight the record you wish to remove. 

3 Click Delete Perpetrator on the toolbar. 

-OR- Right-click and select Delete Perpetrator. -OR- From the 
Perpetrators menu, select Delete Perpetrator. 

4 At the prompt, click Yes to continue or No to cancel. 

 
 

Facility Owners 
Facility Owners are managed separately from facilities.  This allows 
OmbudsManager to report and track poor facility ownership.  This section 
outlines how to create, modify, and remove facility owners. 
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Create a Facility Owner 
 To add a facility owner to OmbudsManager database 

1 Click on the Tables bar in the Navigation pane.  Then click on Facility 
Owners. 

-OR-  From the View menu, select Go To, and then Facility Owners.  -OR- 
F11 

2 Click New Owner on the toolbar. 

-OR- Right click and select New Facility Owner. -OR- From the Owners 
menu, select New Facility Owner. 

3 In Owner Information, enter in an Owner ID (EIN), Name, alternate 
Contact, and address information along with a Phone and Fax number.  
The Owner ID cannot be changed after you click OK. 

 
4 Select an Owner Type. 

5 The Facility Summary is a read-only screen.  See Facilities (on page 71) 
for more information on how to associate an owner with a facility. 

6 When finished, click OK. 
 

Modify a Facility Owner 
 To edit an existing facility owner record 

1 Click on the Tables bar in the Navigation pane.  Then click on Facility 
Owners. 
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-OR-  From the View menu, select Go To, and then Facility Owners.  -OR- 
F11 

2 Highlight the record you want to change. 

3 Click Open on the toolbar. 

-OR- Right click and select Edit Owner. -OR- From the Owners menu, 
select Edit Owner. -OR- CTRL+F10 

4 Change the Owner Name, Contact, address information, Phone, and Fax 
numbers as needed.  You cannot change the Owner ID (EIN).  Select a 
new Owner Type if necessary.   Uncheck the Active box to deactivate the 
record, if appropriate.  

5 Click Facility Summary to view all the facilities this owner is associated 
with.  

6 Click OK when you are finished.  
 

Delete a Facility Owner 
You cannot remove an owner associated with a facility.  Deactivate the 
record (see "Modify a Facility Owner" on page 93) instead to prevent the 
owner from appearing on selection lists. 

 To remove a facility record 

1 Click on the Tables bar in the Navigation pane.  Then click on Facility 
Owners. 

-OR-  From the View menu, select Go To, and then Facility Owners.  -OR- 
F11 

2 Highlight the record you wish to remove. 

3 Click Delete Owner. 

-OR- Right click and select Delete Owner.  -OR- From the Owners menu, 
select Delete Owner. 

4 At the prompt, click Yes to continue or No to cancel. 
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Setting Up For First Use 
OmbudsManager can work as a stand-alone application or as networked 
multi-user application.  Either way, when you first install OmbudsManager, 
you will be prompted to setup a Program.  Programs filter data so that many 
Ombudsman offices may use the same database and easily roll information 
up to the state level.   If you are using OmbudsManager in one office or as a 
stand alone application, you will still need to create one program. 

Synergy Software offers data conversion services for a reasonable fee if you 
need to move data from another system.  Please contact John Byer at 802-
878-8514 Ext. 41 for more information. 

 To start OmbudsManager licensed edition for the first time 

1 Click Start from the Task Bar in Windows®. 

2 Select Programs, and then the folder called OmbudsManager. 

3 Select the OmbudsManager icon.  

4 The first time OmbudsManager is launched, you will be prompted to 
enter your Program Information.  The Program ID is very important and 
cannot be changed after you've exited this screen.  Please enter the unique 
identifier for your program as assigned by your state agency. 

5 When prompted for a Username and Password, click OK to log in to the 
default GUEST account. 

6 Click on the Sytem Admin bar in the Navigation pane.   

7 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

8 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

9 Create a username that has supervisor (global access).  Enter relevant 
information and click on System Access.  Check the Supervisor Access 
box. 

10 Exit and restart OmbudsManager. 

Administering OmbudsManager 
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11 Enter your new username.   The password is USER.  Click on the 
Advanced>> button.  Enter a new password in New Password.  Retype it 
in Verify change.  Note your username and new password for future use.  
Click OK. 

12 Click on the Sytem Admin bar in the Navigation pane.   

13 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

14 Highlight the Guest username. 

15 Click Edit Item on the toolbar. 

16 Uncheck the Active box to deactivate the Guest username. 

17 Click OK. 

18 Create more usernames as needed for your program. 
 

OmbudsManager Defaults 
You can set two defaults in OmbudsManager: Area Code and the Facility 
List Format.  The Facility List Format sets how facilities are displayed in 
pull downs as in the Complainant/Facility/Resident (on page 33) case 
screen.    This allows you to type in the facilities pull down and have 
OmbudsManager search either on the Facility Name or on the Facility ID. 

 To set OmbudsManager defaults 

1 Select Preferences from the System menu. 

2 Click in the Area Code field under Defaults.  Enter or modify the default 
area code as needed. 
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3 Using the pull down, select a Facility List Format under the List Formats 
heading.  You can choose to see Facility ID - Facility Name or Facility 
Name - Facility ID. 

4 When finished, click OK. 
 

SAMS 3.0 Database Location 
OmbudsManager can import from SAMS 3.0 to create new resident records 
(see "Import a New Resident from SAMS 3.0" on page 87).   You'll need to 
specify the location of the SAMS 3.0 database before running any imports.  

 To set the location of the SAMS 3.0 database 

1 Select Preferences from the System menu. 

2 Click in the Database Location field under SAMS.   

3 Click on the Browse (...) button.   

4 Navigate to the SAMS 3.0 folder.   

5 Highlight the correct file. 

6 Click Open. 

7 Click OK in the User Preferences screen. 
 

Database Administration 
The OmbudsManager database requires little active management.  You will 
need to backup your data (see "Simple Backup" on page 98) on a regular 
basis to ensure that hard drive and network failures do not mean you've lost 
critical data.  Compacting the database (see "Compact Database" on page 
99) will improve the response time of OmbudsManager when done on a 
regular basis.  
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Simple Backup 
Regular backups of the OmbudsManager database are crucial to a swift 
recovery in the event of a major crash or other disaster.  This section includes 
instructions for a simple backup, (see "Simple Backup" on page 98) but 
Synergy recommends that backups be done to removable media such as tape 
drives. 

The file containing the OmbudsManager data (usually 
OmbudsManager.mdb) will need to be backup at the end of each workday.   
The typical rotation schedule for backup includes 6 media  - one for each 
weekday and two for Fridays.  The Friday media is taken off-site and the 
older backup is returned on Monday.  Your backup needs may vary based on 
how often you use OmbudsManager and your security procedures.   Please 
consult your network administrator if you need further recommendations on 
backup based on your individual needs and available equipment. 

 To do a simple backup of OmbudsManager 

1 From the Task Bar in Windows, select Programs and then Windows 
Explorer.  

2 Find the database file named in the OmbudsManager Login (see 
"Starting OmbudsManager" on page 7) screen.  In a local install, the file 
is usually located in C:\Program Files\OmbudsManager. 

3 Copy this file, usually called OmbudsManager.mdb to a different 
computer or hard drive. 
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Compact Database 
When you delete any kind of file in OmbudsManager, the file is marked as 
deleted.  Think of it as moving the file to the Recycle Bin.  After a while the 
database contains many records marked as deleted.  This slows the response 
time of the database. 

Compacting the database physically removes all records that have been 
marked for deletion. Synergy recommends that a compact be run on a weekly 
or bi-weekly basis.  Running Compact on a regular basis will help to 
minimize database response time and prevent data corruption.  
OmbudsManager will notify system users if a compact has not been 
performed within 30 days. 

Access to Compact Database in OmbudsManager  is only available to 
usernames with Supervisor Access or Add/Remove Users permission.  All 
other users will need to be out of OmbudsManager to run a Compact 
Database. 

 To compact the OmbudsManager database 

1 From the System menu, choose Compact Database. 

2 Click Yes to run or No to cancel. 

------------------------- OR ------------------------- 

 To run a compact outside of OmbudsManager 

1 From the Start menu, select Program, and then OmbudsManager folder. 

-OR- In Windows XP, select Start, then All Programs, and then 
OmbudsManager folder. 

2 Select OmbudsManager Database Aid Utility. 

3 Use the Browse(...) button to find the correct database file.  

4 Click Go. 
 

Security 
Security requirements vary from office to office and business to business.  In 
some cases, you maybe content to give full access to all the people using 
OmbudsManager.  In other cases, you may need to give different access 
levels to each individual. OmbudsManager has the flexibility to 
accommodate most security needs.   
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Assigning Username Permissions 
OmbudsManager allows you to grant or deny users access to different areas 
of the program.  In Cases and Facilities, you can choose the level of access 
for each area.   

 Can Access Cases - allows a user to view and change case files.  If a user 
does not have access to cases, OmbudsManager will prevent them from 
viewing the case list or entering the Cases (see "Entering Cases" on page 
21) area.  Useful for volunteers who should only access the Referrals 
(see "Creating Referrals" on page 51) area. 

 Create New Cases -  create new records in Cases, Complainants, and 
Residents. The username will also need Access Cases permission. 

 Can Delete Cases - allows a user to delete records in Cases, 
Complainants, and Residents. The username will also need Access Cases 
permission. 

 Can Print - print and export Case records and Program Activities 
including Referrals.   If the username has Run Reports permission, they 
will still be able to print reports without Can Print. 

 Can Create Facilities - create new facility records in the Facilities under 
Tables in the Navigation pane. 

 Can Modify Facilities - open and change facility records in Facilities. 

 Can Delete Facilities - allows a user to delete a facility. 

 Run Reports - access to the Reports area. Depending on their other 
permissions, a user may not have access to certain restricted reports.  See 
Securing Reports (on page 105) for more information. 

 Can Add/Remove Users - allows the user access to Staff/Users.  The user 
will not have full access to set permissions on usernames.  Giving this 
permission also allows the user to compact the database (see "Compact 
Database" on page 99). 

 Supervisor Access - universal access to OmbudsManager. Checking this 
box overrides the other settings. 

 Update Administrative Tables - full access to the tables in System Admin 
except the Staff/Users area.   The user can view the list of users but 
cannot create new, delete, or modify any user record.   

Default Username Permissions 

If do not assign permissions to a username, OmbudsManager will give them 
the following permissions: 

 Can Access Cases 

 Create New Cases 

 Can Print 

 Run Reports 
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 To assign or change permissions for an existing username   

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the username you wish to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Click on the System Access tab. 

 
6 Check the boxes to set the level of permissions desired. 

7 Click OK. 
 

Adding New Usernames 
When you create a new user, OmbudsManager automatically gives them the 
password USER.  They can change this password (see "Changing Your 
Password" on page 8) as they log into OmbudsManager.  

 To create a new user 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Click New Item on the toolbar. 
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-OR- Right click and select New Item.  

 
4 Enter in a unique User ID.  The user will login with the User ID.   As 

needed, enter in the user's address information, Home and Work phone 
numbers, Started and Ended dates, and select a District. 

5 In the Staff Details section of the screen, enter in any necessary 
information about the user’s role in your program.  If you check 
Supervisor, you can give the user access to restricted reports (see 
"Securing Reports" on page 105). 

6 Click on the System Access tab. 

7 Give the user permissions as outlined in Assigning Username 
Permissions (on page 100).  If you do not assign permissions, 
OmbudsManager will give the username authority to access, create, and 
print cases and access to reports. 

8 Click OK to save and close.  The password for the new user is USER.  
Have the user login and change their password (see "Changing Your 
Password" on page 8) or do it for them.  
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Modifing a Username 
In order to ensure accurate historical data, users who are involved in cases 
may not be deleted.  Deactivating their user account will remove them from 
the selection lists when new cases are created. 

 To edit an existing username 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the username you wish to change.  

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify the First and Last name, address and phone information, and 
Started and Ended dates as needed.   

6 In Staff Details, check relevant boxes and enter dates of training as 
necessary. 

7 Click System Access.  Modify username permissions as needed.  See 
Assigning Username Permissions (on page 100) as needed. 

8 Click OK. 
 

Resetting User Passwords 
Use the following procedure if someone has forgotten their password.  The 
program will reset the password to USER.   You or the user can then change 
the password (see "Changing Your Password" on page 8) on the Log In 
screen. 

 To reset a user password 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the user record that needs a password reset. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Click Reset User Password on the lower left edge the screen. 

6 Click OK to save and close.  
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Deactivating/Activating Users 
In order to ensure accurate historical data, users who are involved in cases 
may not be deleted.  Deactivating their user account will remove them from 
the selection lists when new cases are created. 

 To deactivate (or activate) a username 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the username you wish to change.  

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Uncheck the Active box to deactivate the user.  

-OR- Check the Active box to activate the user. 

6 Click OK. 
 

Deleting Users 
In order to ensure accurate historical data, users involved in cases may not be 
deleted.  Deactivate the user (see "Deactivating/Activating Users" on page 
104) instead to prevent users from assigning them to cases.  

 To delete a username 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Staff/Users in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the username you wish to delete.  

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
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Securing Reports 
You can grant and deny access reports area for individual usernames.  You 
may need, however, to allow limited users to run particularly sensitive 
reports while granting access to other individuals to run day to day reports.   

Use the Report Security Wizard to restrict access to specific reports.  In order 
for user to access restricted reports, they must either have Supervisor Access 
(global access) or Supervisor checked in Staff Details.  Please see Assigning 
Username Permissions (on page 100) for more information about username 
permissions. 

 To modify the access of specific reports to Supervisor usernames  

1 Select Report Security Wizard from the System menu. 

2 Click Next. 

 
3 Check the boxes to the left of the reports OmbudsManager should restrict 

to supervisor usernames.  Click Select All to check all the reports.  
Uncheck boxes of reports that the program should allow non-supervisor 
usernames with Run Report authority to access.    

4 Click Next. 

5 Click Finish to continue with security changes. 
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Database Management 
Most of the pull down menus in OmbudsManager are customizable.  
Database Management outlines how to create, edit, and remove options for 
the pull downs. 
 

Programs 
Programs allow several offices to share one OmbudsManager database.  
When you installed OmbudsManager you created one program.  All case 
files, facilities, and staff members are associated with a Program. 
 

Adding a New Program 

When you create a new program, a new Guest username is created for that 
program.  Exit OmbudsManager, restart OmbudsManager, and log into the 
new program using the pull down on the Log In screen.  Enter new Staff (see 
"Adding New Usernames" on page 101) as needed for the program. 

 To add a new program 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Programs in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  
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4 Enter a unique Program ID based on your state Ombudsman office 

conventions and a Name.   Type in the Address, Short Label, Phone and 
Fax numbers as known.    The Program ID cannot be changed after 
saving the record.  Please contact your program manager if you do not 
know what to enter for the Program ID. 

5 Type in other information as relevant or known.  Select a Host Type and 
enter a Host Name and Host PSA No. 

6 When finished, click OK. 
 

Modify a Program 

 To edit a program's information 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Programs in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify program information as needed.  To deactivate a program, 
uncheck the box next to Active.  You cannot change the Program ID. 

6 When finished, click OK. 
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Remove a Program 

Deleting programs from OmbudsManager is not recommended as it deletes 
all data relevant to that program including Cases, Facilities and Residents. 
Deactivate a program instead of deleting by removing the check from the 
Active box (see "Modify a Program" on page 107) in the program record. 

 To remove a program from the OmbudsManager database 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Programs in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

States 
OmbudsManager uses State pull downs for address information.   If you also 
need to create many towns and zip codes for a new states,  import the data 
from the locations database (see "Importing Additional Towns, Counties, 
and ZIP Codes" on page 140) instead of entering it manually.  
OmbudsManager will automatically create the state record as well. 
 

Create a New State 

 To create a new state 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on States in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter a State Abbrev(iation) and State Name. 
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5 Click OK. 
 

Modify a State Record 

 To edit a state record 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on States in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Change the Active status using the check box.  Modify the State Name as 
necessary.  You cannot change the state abbreviation. 

6 When finished, click OK. 
 

Remove a State Record 

 To delete a state record 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on States in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Counties 
OmbudsManager associates all counties with a state.  You can import 
county, town and ZIP Code (see "Importing Additional Towns, Counties, 
and ZIP Codes" on page 140) data from the locations database, if needed, 
instead of creating counties manually.   OmbudsManager can store the county 
of each Facility (see "Facilities" on page 71). 
 

Add a New County 

 To create a new county record 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Counties in the Navigation pane.  Use the up and down arrows 
as necessary. 
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3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Select a State and enter a County Name. 

5 Click OK. 
 

Change a County Record 

 To modify an existing county 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Counties in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify the County Name or change the Active status using the check box.  
You cannot change the State associated with a County. 

6 When finished, click OK. 
 

Delete a County 

 To remove a county record 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Counties in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
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Districts 
You can associate facilities (see "Facility Information" on page 74), activity 
records (see "Program Activities" on page 57) and usernames (see "Adding 
New Usernames" on page 101) to a specific district. 
 

Create a New District 

 To add a new district to OmbudsManager 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Districts in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter a district ID and Description.   

5 Click OK. 
 

Edit a District 

 To change the Description or Active status of a district 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Districts in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify the Description and the Active status as need. 

6 Click OK. 
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Delete a District 

 To remove a district 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Districts in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Towns 
Towns connect Counties and ZIP Codes together.   Address fields throughout 
OmbudsManager use the Town, County, and ZIP Code relationship to make 
data entry easier.   Simply select the Town or ZIP Code and the program fills 
in all the rest of the relevant information. 

If you need to add many towns to the database, import from the locations 
(see "Importing Additional Towns, Counties, and ZIP Codes" on page 140) 
database instead of doing manual entry. 
 

Add a New Town 

 To create a new town 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Towns in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  
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4 Select a County and enter a Town Name. 

 
5 Click Add to associate a ZIP Code to the town. 

6 Enter a ZIP Code (5 or 9 digit) and click OK. 

7 Repeat steps five and six until you've added all appropriate ZIP Codes. 

8 Click OK. 
 

Edit a Town 

 To modify a town  

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Towns in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify the Town Name, if necessary. 

6 Click Add to associate a new ZIP Code to the town, if needed.  Enter the 
ZIP Code and click OK. 

7 To change an existing ZIP Code, highlight the code.  Click Edit.  Change 
the Active status by using the check box or modify the ZIP Code. 

8 To delete a ZIP Code associated with the town, highlight the appropriate 
ZIP Code.  Click Remove.  At the prompt, click Yes to continue or No to 
cancel. 

9 Repeat steps six through eight until you've made all necessary 
modifications. 

10 Click OK. 
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Remove a Town 

 To remove a town from OmbudsManager 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Towns in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Disposition Types 
A Disposition Type explains the final outcome of each complaint associated 
with a case.  You'll find the Disposition pull down in case Complaints (on 
page 29). 
 

Create a New Disposition Type 

 To add a new disposition to OmbudsManager 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Disposition Types in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter a Disposition Description and select a Report Category.  The report 

category for use with NORS reporter. 

5 Click OK. 
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Modify a Disposition Type 

 To change an existing disposition 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Disposition Types in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify the Disposition Description as needed.  Change the Active status 
using the check box. 

6 Click OK. 
 

Delete a Diposition 

 To remove a disposition from OmbudsManager 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Disposition Types in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Facility Types 
Facility Types classify facilities for reports and in NORS Reporter.  Any 
changes to this area will change the Type pull down found in Facility 
Information (on page 74) of a facility record. 
 

Creating a Facility Type 

 To add a facility type to the database 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Facility Types in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 
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-OR- Right click and select New Item.  

 
4 Enter a Facility Type Code.  The code is a short name for the facility 

type.  Enter a Facility Type Description and select a Report Category for 
NORS Reporter. 

5 Click OK. 

 
 

Edit a Facility Type 

 To change a facility type 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Facility Types in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Modify the Facility Type Description as needed.  Use the check box to 
change the Active status.  Select a new Report Category as needed. 

6 Click OK. 
 

Remove a Facility Type 

 To delete a facility type 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Facility Types in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 
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-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Activity Types 
Activity Types classify Program Activities in OmbudsManager.   A Referral 
(see "Creating Referrals" on page 51) is an activity with a type of 
Information and consultation. Program Activities record and manage staff 
work on cases.   You can find the Type pull down at the top of the screen 
when you create a new Referral or Program Activity (see "Program 
Activities" on page 57). 
 

Add a New Activity Type 

 To create a new activity type 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Activities in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Type an Activity Description and select a NORS Report Category. 

5 Click OK. 
 

Modify an Activity Type 

 To edit an existing activity 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Activities in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 
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-OR- Right click and select Edit Item. 

5 Modify the Active status by using the check box. Change the Activity 
Description and/or Report Category as needed. 

6 Click OK. 
 

Delete an Activity Type 

 To remove an activity type 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Activities in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Consultation Topics 
OmbudsManager stores Consultation Topics with Program Activities (see 
"Program Activities and Referrals (see "Creating Referrals" on page 51).  
Consultation Topics categorize the information relayed during a program 
activity. 
 

Add a New Topic 

 To add a new consultation topic 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Consultation Topics  in the Navigation pane.  Use the up and 
down arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter a unique ID and a Description.   
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5 Click OK. 
 

Modifying a Topic 

 To edit a consultation topic 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Consultation Topics  in the Navigation pane.  Use the up and 
down arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status or modify the Description. 

6 When finished, click OK. 
 

Delete a Topic 

 To remove a consultation topic 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Consultation Topics  in the Navigation pane.  Use the up and 
down arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
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Training Topics 
Training Topics are the pull down found in the upper right corner of the 
Program Activities screen. 

 
 

Create a New Training Topic 

 To add a new training topic 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Training Topics  in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter a training topic ID and Description. 

5 Click OK. 
 

Modify a Training Topic 

 To change a training topic 

1 Click on the Sytem Admin bar in the Navigation pane.   
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2 Click on Training Topics  in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status or modify the Description. 

6 When finished, click OK. 
 

Remove a Training Topic 

 To delete a training topic 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Training Topics  in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Complaint Against 
Complaint Against is part of a Complaint record (see "Complaints" on page 
29). Complaint records are section of a Case (see "Entering Cases" on page 
21).  You'll find the Complaint Against option under Additional Information 
in the complaint record.   
 

Create a Complaint Against Option 

 To add a complaint against option 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complaint Against in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 
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-OR- Right click and select New Item.  

 
4 Enter a complaint against ID and Description.  Select a Type.  

OmbudsManager includes 12 different types to allow you to create more 
than one custom description for each Type.   

5 Click OK. 
 

Modify a Complaint Against Option 

 To edit a complaint against option 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Training Topics  in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status. Modify the Description and/or 
Type as needed. 

6 When finished, click OK. 
 

Delete a Complaint Against Option 

 To delete a training topic 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complaint Against in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
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Investigated by 
Investigated by is a field stored with complaint (see "Complaints" on page 
29) in a case (see "Entering Cases" on page 21).  You'll find the pull down 
under the Additional Information tab of a complaint. 
 

Add an Investigated By Option 

 To create an investigated by option 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Investigated By in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter an ID and Description.  Select a Type.  OmbudsManager includes 7 

different types to allow you to create more than one custom description 
for each type.   

5 Click OK. 
 

Edit an Investigated By Option 

 To change an investigated by option 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Investigated By in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status. Modify the Description and/or 
Type as needed. 
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6 When finished, click OK. 
 

Delete an Investigated By Option 

 To delete an investigated by option 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Investigated By in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Referral Agencies 
Referral Agencies are stored with complaint (see "Complaints" on page 29) 
records in cases (see "Entering Cases" on page 21).  Any changes to Referral 
Agencies change the Primary referral pull down in Additional Information in 
a complaint record. 
 

Create a New Referral Agency 

 To create a new referral agency 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Referral Agencies in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter an ID and Description.  Select a Type.  OmbudsManager includes 6 

different types to allow you to create more than one custom description 
for each type.   
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5 Click OK. 
 

Modify a Referral Agency 

 To change a referral agency 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Referral Agencies in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status. Modify the Description and/or 
Type as needed. 

6 When finished, click OK. 
 

Remove a Referral Agency 

 To delete a referral agency 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Referral Agencies in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Complainant Roles 
Complainant Roles describe the relationship of the complainant to the 
resident.  You can select a complainant role in the 
Complainant/Facility/Resident (on page 33) section of a case. 
 

Add a Complainant Role 

 To create a complainant role 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complainant Roles in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 
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-OR- Right click and select New Item.  

 
4 Enter a Role Description and select a NORS Report Category.   

5 Click OK. 
 

Edit a Complainant Role 

 To modify a complainant role 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complainant Roles in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status as needed.  Modify the Role 
Description, if necessary.  You cannot change the NORS Report 
Category. 

6 When finished, click OK. 
 

Delete a Complainant Role 

 To remove a complainant role 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complainant Roles in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
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Complaint Codes 
Complaint Codes categorize each complaint of a case (see "Complaints" on 
page 29).  A complaint has a major and minor category.  The major category 
is a broad area of complaint.  The minor code describes the actual complaint.  

When you create custom complainant codes, you'll select from a list of 133 
NORS Equivalent report categories.  Each category has a number and a letter.  
Each letter A-Q corresponds to a major complaint category.  The numbers 
correspond to the minor category. 
 

Create a New Complaint Code 

 To add a new complaint code 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complaint Codes in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter a Description and select a NORS Equivalent.  Select an Abuse 

Category, if appropriate. 

5 Click OK. 
 

Edit a Complaint Code 

 To modify a complainant role 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complaint Codes in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 
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4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status as needed.  Modify the 
Description or Abuse Category, if necessary.  You cannot change the 
NORS Equivalent. 

6 When finished, click OK. 
 

Remove a Complaint Code 

 To delete a complaint code 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Complaint Codes in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

User Fields 
User Fields store data with no other place in OmbudsManager.  Both Case 
and Facility records can have custom data fields.   
 

Types of User Fields 

When you create a user field, you must select a Data Type.  The type defines 
what kind of data the program will store and helps prevent users from 
entering incorrect data. 

 Text - stores alpha-numeric characters (numbers and letters).  You define 
the number of characters (length of the string) to store.  Text holds almost 
any kind of data, but it's much harder to report on it.  If possible, use one 
of the other data types to make reporting easier. 

 Date - holds a date in MM/DD/YYYY format.   

 Boolean - a field that holds a true or false value.  This type of field is best 
suited for Yes/No or True/False information.   

 Number - holds a numerical value.  You define the number of decimal 
places to be stored.  Use zero for integers.  

 Currency - a number field with two decimal places to hold monetary 
values. 
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Create a New User Field 

 To create new user field 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on User Fields in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Enter the Name of the user field.  Users will pick from a list of names 

when entering data into the field.  The program displays the Prompt in 
the title of the data entry screen. 

In Applies To, select either Cases or Facilities.   Select a Data Type and 
enter an appropriate information based on the data type chosen.  See 
Types of User Fields (on page 128) for more information about selecting 
a Data Type. 

5 Review your new user field.  After you save the user field, you will not 
be able to change Applies To or Data Type. 

6 When finished, click OK. 
 

Modify a User Field 

 To modify a user field 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on User Fields in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 
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5 Use the check box to change Active status as needed.  Modify the Name 
and Prompt, if necessary.  You cannot change the Data Type or Applies 
To fields. 

6 When finished, click OK. 
 

Delete a User Field 

Use the procedure below to remove user field with no data tied to it.   

 To remove a user field 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on User Fields in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Providers 
You select a Provider when recording a case Service (on page 40). 
 

Add a Provider 

 To create a new provider 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Providers in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Click New Item on the toolbar. 
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-OR- Right click and select New Item.  

 
4 Type in an ID and a Name.  Enter Address and Phone information as 

known. 

5 When finished, click OK. 
 

Modify a Provider 

 To change a provider record 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Providers in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status as needed.  Modify the Name, 
Address information and/or Phone, if necessary.  You cannot change the 
ID. 

6 When finished, click OK. 
 

Remove a Provider 

 To delete a provider 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Providers in the Navigation pane.  Use the up and down arrows 
as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 
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5 At the prompt, click Yes to continue or No to cancel. 
 

Services 
Cases can store records of services provided for a resident or for the case in 
general.   
 

Create a New Service 

 To a new service 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Services in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Type in an ID and a Name.   

5 Click OK. 
 

Edit a Service 

 To change a service name or active status 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Services in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status as needed.  Modify the Name if 
necessary.  You cannot change the ID. 

6 When finished, click OK. 
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Remove a Service 

 To delete a service 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Services in the Navigation pane.  Use the up and down arrows as 
necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Care Managers 
OmbudsManager can store the Care Manager for each Resident (see 
"Residents" on page 85) record. 
 

Create a New Care Manager 

 To a new care manager 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Care Managers in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 



 

134 OmbudsManager User's Guide 
 

-OR- Right click and select New Item.  

 
4 Type in an ID and a Name.  Enter Address and Phone information.  Enter 

a DOB (Date of Birth) if known.  Select a Gender and add Notes as 
needed. 

5 Click OK. 
 

Edit a Care Manager 

 To change a care manager record 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Care Managers in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status as needed.  Modify the Name, 
Address and Phone information, if necessary.  Select a new DOB (Date 
of Birth) or Gender as needed.  Add to or enter new Notes. You cannot 
change the ID. 

6 When finished, click OK. 
 



 

 Administering OmbudsManager 135 
 

Delete a Care Manager 

 To delete a care manager 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Care Managers in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Primary Diagnosis 
You can select a Primary Diagnosis for each Resident (see "Residents" on 
page 85) record. 
 

Add a New Primary Diagnosis 

 To a primary diagnosis 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Primary Diagnosis in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Click New Item on the toolbar. 

-OR- Right click and select New Item.  

 
4 Type in an ID and a Name.   

5 Click OK. 
 

Modify a Primary Diagnosis 

 To change a primary diagnosis 

1 Click on the Sytem Admin bar in the Navigation pane.   
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2 Click on Primary Diagnosis in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you want to change. 

4 Click Edit on the toolbar. 

-OR- Right click and select Edit Item. 

5 Use the check box to change Active status as needed.  Modify the Name  
if necessary. You cannot change the ID. 

6 When finished, click OK. 
 

Remove a Primary Diagnosis 

 To delete a primary diagnosis 

1 Click on the Sytem Admin bar in the Navigation pane.   

2 Click on Primary Diagnosis in the Navigation pane.  Use the up and down 
arrows as necessary. 

3 Highlight the record you wish to remove. 

4 On the toolbar, click Delete. 

-OR- Right click and select Delete Item. 

5 At the prompt, click Yes to continue or No to cancel. 
 

Importing and Exporting Data 
OmbudsManager imports and exports case and activity data.  You can export 
data to archive or to send it to the state level. You can also import new 
location (Town, County, State, and ZIP Codes) from the locations database. 
 

Exporting from OmbudsManager 
OmbudsManager can create an export file that can be used for archival 
purposes or to import into another copy of OmbudsManager. 

 To create an OmbudsManager export file 

1 Choose File and then Import and Export.... 
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2 Choose Export to an OmbudsManager export file.  

 
3 Click Next>. 

4 Choose where to create the file using Export to drive, Export to folder, 
and Export filename fields. 

 
5 Choose a date range to the left of Export record changes between. 

6 Click Next. 
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7 Review the matching Cases.  Uncheck all the cases you do not wish to 
export.  If you do not want to export any of the matching cases, remove 
the check from the One or more of the following cases (and related 
journal entries) check box.  If necessary, click Print Grid to print a list of 
cases matching the date range specified in step. 

 
8 Click Activities.  Review all matching activities and click Print Grid to 

print out the activity list, if necessary.  Remove the check from any 
activity you do not wish to import.  If you don't want to export any export 
any of the activities, uncheck One or more the following activity 
records:. 

9 Click Export. 
 

Importing from OmbudsManager 
Import takes files created by an export from OmbudsManager. 

 To import from an OmbudsManager export file 

1 Choose File and then Import and Export.... 
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2 Choose Import from an OmbudsManager import file. 

 
3 Click Next>. 

4 Click the Browse button.   Find the appropriate OmbudsManager export 
file and click Open.   

 
5 Click Import. 

6 Choose which files to import on the next screen.   

7 Click Import. 
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Importing Additional Towns, Counties, and ZIP Codes 
During the setup of OmbudsManager, the program imported Town, County, 
ZIP Code information to create an instant address database.  Run through the 
procedure below if you would like to import more locations.  You'll need the 
OmbudsManager install CD handy. 

The OmbudsManager location import imports towns, counties, ZIP Codes by 
grouped by county.  You'll need to import a whole county even if you need 
just part of the towns and ZIP Codes in the county.   

 To import counties, towns, and ZIP Codes 

1 Select Import and Export... from the File menu. 

2 Highlight Import Counties, Towns, and Zip Codes. 

 
3 Insert the OmbudsManager CD-Rom into the drive. 

4 Click Next>.  

5 OmbudsManager will attempt to find the Locations database.  If you 
need find it manually, look for a directory on the CD called Locations 
Database.  In the directory you will see a file called omlocate.mdb. 
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6 Select the state from whish to import data.   

 
7 Click Next>. 

8 Check the counties you want to import.  Any counties which 
OmbudsManager previously imported will not be available to import 
again. 

 If you need to import location information for the whole state, click 
Select All.  Especially for large states, a whole state locations import will 
take time.  

 
9 Click Next>. 



 

142 OmbudsManager User's Guide 
 

10 OmbudsManager will begin importing towns, ZIP codes, and counties 
into its internal database. 

11 When the program has finished, click OK at the prompt. 
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